Results 1 to 9 of 9
  1. slr001's Avatar
    Posts
    36 Posts
    Global Posts
    41 Global Posts
       #1  
    Does anyone know the versamail settings for RoadRunner Time Warner pop servers?

    I have the incoming and outgoing server names, just need the ports and security settings?

    THanks
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #2  
    Quote Originally Posted by slr001
    Does anyone know the versamail settings for RoadRunner Time Warner pop servers?

    I have the incoming and outgoing server names, just need the ports and security settings?

    THanks
    Did you goto RoadRunner's Help?
  3. #3  
    for me it's

    pop-server.columbus.rr.com
    smtp-server.columbus.rr.com
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. #4  
    Yeah for me all I needed was the server addresses and my login and password.

    Mine pop-server.cfl.rr.com
    smtp-server.cfl.rr.com


    Rj
  5. #5  
    Mine wouldn't work on the smtp server, so I am using the default for versamail and it works like a charm. Now, if I could only get the gmail to work, but that's another thread or five
    Samsung SCH3500 - Sanyo 4900 - Samsung I500 - Treo 650, and loving it!!!
  6. #6  
    Here's the information.

    Pop Server.
    pop-server.statelocale.rr.com <--mine is hawaii so pop-server.hawaii.rr.com


    Smtp Server.
    smtp-server.statelocale.rr.com <---again hawaii, smtp-server.hawaii.rr.com

    To send email through roadrunner on your mobile device you need to enable smtp authentication. Not sure about versamail but the field that states user authentication or pop before send etc those usually get it to work. basically you have to find the function that tells the program you need a username and password to sendmail.

    I know it's confusing the way I put it but it's 3:20am and i'm too tired to wake up and state it more clearly.
  7. #7  
    Quote Originally Posted by dapastaguy
    Mine wouldn't work on the smtp server, so I am using the default for versamail and it works like a charm. Now, if I could only get the gmail to work, but that's another thread or five
    RR won't allow outgoing e-mails not originating within their network (to deter spamming).

    What setting did you use for Outgoing, that works in VersaMail?

    I am using the cwmx server (I have Cingular Treo..)

    Does RR allow SMTP authentication to send e-mails from VM? I did not know that.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  8. #8  
    I used my phone service provider's smtp server for outgoing e-mail. Your provider's customer service should be able to tell you what to use. I think RR won't work for outgoing mail but does work for incoming mail.

    You don't need any special settings for the RR POP server, although you might have to enter your password in the account setup. The default port of 110 works for me. The outgoing server port is also set to 25. I haven't tried authentication with the RR SMTP server.

    New Information: I just tried setting up the RR smtp server with authentication but I just get a timeout error. If I also enable SSL I get an unrecognized command error. Thus at least smtp.austin.rr.com doesn't work for me. I reverted back to the AT&T Wireless server.
    Last edited by emuyshondt; 05/27/2005 at 11:02 AM.
  9. #9  
    Quote Originally Posted by emuyshondt
    I used my phone service provider's smtp server for outgoing e-mail. Your provider's customer service should be able to tell you what to use. I think RR won't work for outgoing mail but does work for incoming mail.

    You don't need any special settings for the RR POP server, although you might have to enter your password in the account setup. The default port of 110 works for me. The outgoing server port is also set to 25. I haven't tried authentication with the RR SMTP server.

    New Information: I just tried setting up the RR smtp server with authentication but I just get a timeout error. If I also enable SSL I get an unrecognized command error. Thus at least smtp.austin.rr.com doesn't work for me. I reverted back to the AT&T Wireless server.
    That's my experience too (RR in Central Ohio).
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions