Results 1 to 3 of 3
  1.    #1  
    Ok - so I have my new Treo 650 and I am having issues. The issue is that Sprint can't seem to help even after swapping out my phone I am having the same issue. So I am thinking that the problem is being caused by a file or application on my phone...but how do I find the culprit? So here's the issue:

    Issue 1: When I am doing something like checking email or working on the calendar if the phone rings I hit the answer button and then the screen goes blank and I can't do anything. Sometimes I have to do a soft reset to get going again - other times the phone just sort of wakes up

    Issue 2: I will be working on say the calendar and will want to go to email or to the phone and despite the fact I hit the appropriate button, nothing happens. It's as if I never touched the button. So I press it again and again and eventually it seems to come to life.

    OK ya'll have a clue what is going on? I have the network time option turned off, I have the phone disconnect automatically each time I check mail, I have also deleted almost all of the applications I have installed on the phone and am not using my sd card for fear that the card might be causing problems. U had a 300 then a 600 now the 650 and the other two phones NEVER had performance issues (sure they had other issues - but not performance issues) so I don't know what's wrong with my 650. I am lost as to what to do to fix this.

    I will be forever greatful to the genius who figures this out.

    Regards...MIke
  2. #2  
    List of applications other than standard ?
  3. #3  
    Quote Originally Posted by mikebush80
    So I am thinking that the problem is being caused by a file or application on my phone...but how do I find the culprit?
    [...]
    I have also deleted almost all of the applications I have installed on the phone and am not using my sd card for fear that the card might be causing problems.
    Two things jump out at me: (1) you have deleted almost all of the applications, and (2) you have deleted applications. Item one tells me that you still have other apps still installed, and item 2 tells me that there may still be remnants of deleted apps ramaining on your Treo.

    There have been many reports of problems caused by stuff left behind by ill-behaved applications even after they have been deleted, so it's entirely possible that that may be your problem too.

    The only sure way to isolate the problem is to do a hard reset and start from scratch. Use the device for a few days with nothing else installed, and if it's stable, then start reinstalling your apps, one at a time, and a few days apart. Eventually, if and when the problem returns, you will have a much better idea what caused it.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro

Posting Permissions