Results 1 to 3 of 3
  1.    #1  
    I am having an issue with VersaMail and sending attachments.

    VersaMail just crashes the Treo 650.

    I can send and receive regular emails with no problem and have several email accounts setup. No problems.

    But if I attempt to attach a file (txt or Jpg anything) it will crash the Treo 650 immediately after hitting the send button.

    I have contacted Palm and they are well making me go through all sorts of stuff the next step they want it to do a hard reset and start from scratch, rather drastic I feel.

    The error message after a ##377# is:

    VersaMail

    Preferences.c,Line:263,
    Pref DB Open Error.

    The guy I spoke with thinks some other application is interfering with VersaMail.

    I can however manage to send the message with the attachment if I save the message as a draft then move the message to the outbox after sending a junk message just before sending it out.

    Any ideas any solutions less drastic then a Hard Reset?

    Thanks

    Robert Lanza
    Last edited by rlanza1054; 05/11/2005 at 06:01 PM.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  2. #2  
    I'm having exactly the same problem! Can anyone help please?
  3. #3  
    Quote Originally Posted by rlanza1054
    I am having an issue with VersaMail and sending attachments.

    VersaMail just crashes the Treo 650.

    I can send and receive regular emails with no problem and have several email accounts setup. No problems.

    But if I attempt to attach a file (txt or Jpg anything) it will crash the Treo 650 immediately after hitting the send button.

    I have contacted Palm and they are well making me go through all sorts of stuff the next step they want it to do a hard reset and start from scratch, rather drastic I feel.

    The error message after a ##377# is:

    VersaMail

    Preferences.c,Line:263,
    Pref DB Open Error.

    The guy I spoke with thinks some other application is interfering with VersaMail.

    I can however manage to send the message with the attachment if I save the message as a draft then move the message to the outbox after sending a junk message just before sending it out.

    Any ideas any solutions less drastic then a Hard Reset?

    Thanks

    Robert Lanza
    What do you mean sending a junk email right before sending it out? I am having the SAME problems with attachments. I simply can't send them . The email goes through, but no attachment. HELP!

Posting Permissions