Results 1 to 4 of 4
  1. DavidJ's Avatar
    Posts
    249 Posts
    Global Posts
    253 Global Posts
       #1  
    For whatever reason, the 650 stopped recognizing the Motorola HS820 bluetooth headset. Bluetooth (on the Treo) is active and the device name cache is enabled, the bluetooth indicator shows blue on the screen and the headset shows (showed) up in the trusted devices, it is well charged and is turned on. However it just stopped being available.

    Maybe it had something to do with some of the recent soft resets I've experienced? Anyway, I searched the manual on how do delete trusted devices thinking I could start over. The manual says the info is on page 60, if it is, I didn't see it there or anywhere else.

    So I did some reading in this forum and ended up deleting the bluetooth cache file. Now the headset is no longer in the trusted device list, but I also can't get the Treo to see it so I can pair them up. I'm following the headset instructions same as I did the 1st time (the steady blue LED is on) and I've also followed the pairing instructions in the manual. I don't know what to do now... Nothing I do produces any results.

    Any ideas?

    Thanks,

    David...
  2. #2  
    I am having the same problems with my HS 850. I have not down loaded anything or done anything different. It simplye quiet working. I did a hard rest to delete the cache files and now my treo will not see the headset. I am begining to wonder if my Headset is defective.
    Me!
  3. #3  
    I have a feeling Treo doesn't like Moto headsets. There have been other posts where you can't get full function even if the Treo does pair. Sucks because I wanted the 820 or 850 for use on both Treo and other phones. Looks like it's 2 different models for me.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  4. DavidJ's Avatar
    Posts
    249 Posts
    Global Posts
    253 Global Posts
       #4  
    All I know is that there's a definate problem I don't know how to troubleshoot it is.

    I have seen a few other anommolies between the 820 and the 650 so I don't know what to do right now. I know others that had problems with this setup and have Sprint service refered to a patch, but I'm on Cingular.

    David...

Posting Permissions