Results 1 to 12 of 12
  1.    #1  
    This is just bizzare.

    I have a number of MP3 files that I have had on my SD card for months. They have always worked fine but I haven't listened to them in a month or two.

    Previously, I used a Palm 2.5 to 3.5 adapter that I bought from TreoCentral. Unfortunately, I lost it.

    Recently, I tried to listen to the same MP3's and I could only hear the left channel. The right was dead. I wiggled the jack, nothing.

    I have tried several headsets and adapters (2 adapters with different headsets and two different Sprint 2-in-1 headsets). Still the same results.

    I copied the files to my laptop and they play both channels on the laptop - and in the same headsets!

    I took the Treo back to Sprint and they swapped it. The new one? Plays only the left channels!!!! I tried a co-worker's Treo 650....Only played the left channel.

    WTF??? The only differences I can think of are:

    1. I updated firmware to the standard 1.08 from 1.03 or whatever we had before.

    2. I am not using EXACTLY the same 2.5 to 3.5 converter - different brand. But I have no idea what the difference could be. Plus I am tying the sprint headset!

    Now I have no idea what the problem is.



    HELP????
  2. #2  
    Difference is OEM heaset adapter..
  3.    #3  
    Quote Originally Posted by dlbrummels
    Difference is OEM heaset adapter..
    So are you saying that ONLY the OEM headset adapter is compatible with the Treo and that 3rd party headsets and adapters that use the 2.5 mm jack are not compatible with a T650?
  4. #4  
    "Previously, I used a Palm 2.5 to 3.5 adapter that I bought from TreoCentral"

    Not only, but the fit on some prevent contact in order to get both channels.

    Even some headsets, needed to have the rubber insulation trimmed back on the T600 to work.

    Get the Treo adapter and some stereo headphones.
  5. #5  
    try volumecare from Jeff Gibson
    Treoing & Loving it
  6. Hargoth's Avatar
    Posts
    50 Posts
    Global Posts
    61 Global Posts
    #6  
    It DOES seem that: 'Not all 2.5mm jacks are the same.'

    Sprint now offers a cool new headphone adapter set that features a 2.5mm connector for stereo plus mic one end, and on the other is a 3.5mm plug with a built in microphone, volume control, and an answer button. They even package it with TWO 3.5mm head sets.

    This is near to perfect for the Treo since it allows you to use any good stereo headphones, AND answer calls with the clip on mic.

    However, it does not work on the Treo 650.

    How can a standard stereo with mic 2.5mm jack, not be sandard???

    The only adapters that I know will work are the long ugly one from Radio shack, and the small one from TreoCentral. But no mic in that case.

    The dual headsets from Seidio appear to be great, but in one month usage the wires frayed at both ends and eventually broke.

    What to do?
  7.    #7  
    The sprint headphones are the ones I'm using. They don't work???

    Gee, the "expert" at sprint store said they would.

    I thought it was just an OEM'ed Sendio anyway..... The Sendio does work though??

    WTF.

    There is the PalmOne combo headset I guess....

    Also, I noticed the regular headsets have 2 bands around the tip but the Sprint and the adapters I have have 3 bands (channels).... Don't really know if that is the problem...
  8. #8  
    Sprint ones are a phone headset.
  9. Hargoth's Avatar
    Posts
    50 Posts
    Global Posts
    61 Global Posts
    #9  
    The Sprint ones did not work for me. I know one of the guys at our Sprint store so he opened the package and let me try it. Did not work.

    If there is a way to make them work, please let us know. I liked them and am about to order this one from Seidio to replace my broken ones.

    http://www.seidioonline.com/ProductD...ASOVTR650%2DSL

    Is it the same one that Sprint sells?
  10. #10  
    Quote Originally Posted by perry_rob
    This is just bizzare.

    I have a number of MP3 files that I have had on my SD card for months. They have always worked fine but...

    Now I have no idea what the problem is.



    HELP????
    Here's a subtle hint...

    IT'S THE NEW MEMORY SYSTEM.

    ... pick your anomoly du jour...
  11.    #11  
    Quote Originally Posted by docmaster
    Here's a subtle hint...

    IT'S THE NEW MEMORY SYSTEM.

    ... pick your anomoly du jour...

    HuH?
    Attached Images Attached Images
    Last edited by Homie; 05/12/2005 at 04:40 PM.
  12.    #12  
    So is there something proprietary about the PalmOne plug? Anyone know?

Posting Permissions