Results 1 to 10 of 10
  1. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
       #1  
    Hi,
    I've done a search and no can find in this site and on the internet for our T650 phone. Has anyone else be able to find this? I've tried treobits.com - but they don't have this one either. Would love to put this on when my sister calls me!

    I would love it as freebe but if it costs a few bucks, I can deal with it.
  2. #2  
    Last edited by R1_Rydah; 05/11/2005 at 01:44 PM.
  3. #3  
    There is also a very good .mid file out there floating around. Good luck.
  4. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
       #4  
    Hey - thanks. Couldn't find a midi file out there in the cypher world - at least for our T650.
  5. #5  
    Quote Originally Posted by simba
    Hey - thanks. Couldn't find a midi file out there in the cypher world - at least for our T650.
    That's a subtle way of saying, "HELP PLEASE!" ?
  6. #6  
    I Googled "Sex And The City Midi" and found this one...

    http://www.tv-timewarp.co.uk/midi_fi..._sequences.htm

    It's unrefined and short, but sounds okay on my 650. If you have time you can look through the other pages of results for a better one, using those keywords, you may find a better one. :-)
  7. #7  
    do you have to have 3rd party app to assign ringtone to a caller? or am I just missing something? not mp3, just specific rings for a contact in the add book.
  8. #8  
    the easiest way is to make it a button and then you can assign a ringtone to it - I had bought one of the programs for my 600 but figured out fairly quickly that I had enough buttons to cover everyone I wanted to "customize." I didn't share the midi as it came out of a newsgroup and I don't really know who it "belongs" to.
  9. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
       #9  
    Again, thanks for your files (and everyone else who PM'd me). I noticed that when I put the amr to a favorite button, the song doesn't play - but it will play when I have is set up as a Known caller or Unknown caller. I've check all my settings but can't seem to make heads or tails (your amr file is only 4.7K so it doesn't seem that it's a file size problem, even did a refresh, then a soft reset). I'm using your mp3 file and it sounds great. Is this amr problem unique to me only?
  10. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
       #10  
    I posted this to another thread:


    Been spending time trying to figure this out and I'm sure everyone's already got this, but here's what I got:

    AMR, Wav and midi files:
    downloaded files on to my computer, emailed the files to myself; opened from my treo
    -Tap on the attachment folder's yellow icon
    -window pops up, select "viewer"
    -new window pops up (make sure "sounds" is selected on the list)
    -tap "View", a "Save as:..." comes up then press "OK"
    File is transferring and the Sound prefs window should then come up. Look for downloaded file in the sounds list and play.

    I can now use these files on my sounds preference as ringtones. I can also attach a midi file to my favorites button (assign a ringtone to a specific caller) but not a wav and amr file. AMR files don't sound as good, though.

    For mp3 files, need a app like Lightwav to incorporate mp3s as ringtones. I do have PTunes installed.

    Well, that's it. Hope this helps someone else

Posting Permissions