Results 1 to 4 of 4
  1. wocius's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
       #1  
    Often when I attempt to update my 4cast data, I get an alert saying "Can't connect to the internet (124F)." This will continue to be the case for several minutes, then a new attempt works normally.

    I'm using v. 1.52(001) on a 650, with T-Mobile, and this situation arises when the Treo is otherwise connected to the internet.

    Thanks.

    Wo.
  2. #2  
    Hi,

    The Palm OS documentation states this error code as
    "netErrTooManyTCPConnections"

    Do you have any other applications, that may be doing TCP connections in the background from time to time (e.g. email reading...) ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3. wocius's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
       #3  
    E-mail may be checking in the background, but I wasn't aware of it. I've not had this 124F problem in a few days, since around the time I updated 2day to 1.31 (12e) -- which could just be a coincidence, of course.

    (P.S. Sorry for the late reply. )

    Wo
  4. #4  
    Quote Originally Posted by wocius
    E-mail may be checking in the background, but I wasn't aware of it. I've not had this 124F problem in a few days, since around the time I updated 2day to 1.31 (12e) -- which could just be a coincidence, of course.

    (P.S. Sorry for the late reply. )

    Wo
    OK.

    Keep me posted if it happens again.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions