Quote Originally Posted by ronin4740
If I'm not mistaken you NEED BT 1.2 for BT headset voicedialing. If you meant plain voicedialing I don't think Palm will ever "give" it to us as a free application and agree that it's a crock that they won't
Wrong... you just need a company that cares enough to support it.