Page 1 of 10 123456 ... LastLast
Results 1 to 20 of 200
  1.    #1  
    I just installed Directory Assistant on my 650 and it seems like it's an awesome program but I have a slight problem - I can't search under residential or reverse. It just gives me an error ("Unexpected problem with the results response!"). Has YP.com updated their site again and the program just won't work or is it something else?
  2. #2  
    ver 3.10 works for me.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3. #3  
    I have the same problem.

    Question: I am with SprintPCS. Same with both of you?

    It worked fine for awhile, then started giving that message. Business works fine but not residential, so gotta believe it has to do with YP making a change.
    RJuhl
  4. #4  
    I'm having the same problem. I'm on Sprint as well.
  5. #5  
    I am on sprint here and I have the same issue.
    Treoing & Loving it
  6. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
    #6  
    works fine on cingular.
    morris stalk
  7. jkoons's Avatar
    Posts
    215 Posts
    Global Posts
    217 Global Posts
    #7  
    I just tested this on my Treo 650 (Sprint) and I receive the same error.
    Sprint PCS Treo 600 & 650
    Verizon Treo 700w
    www.James-K.com
  8. #8  
    Quote Originally Posted by aprasad
    ver 3.10 works for me.
    Just veriefied this on 5/11/05. Works.

    Cingular GSM.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  9. #9  
    Mine works fine (Sprint)
  10. #10  
    Works fine here. On SprintPCS Treo 650 and Directory Assistant v. 3.10.
    Verizon Pre 2, HP TouchPad

    Catch me on Twitter

    Google+ Me
  11. #11  
    I'm on Sprint with ver 3.02 and it works fine for me.
    I'm back!
  12. #12  
    Sprint.
    3.10
    No problems.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  13. jkoons's Avatar
    Posts
    215 Posts
    Global Posts
    217 Global Posts
    #13  
    Are you doing a reverse lookup?
    Sprint PCS Treo 600 & 650
    Verizon Treo 700w
    www.James-K.com
  14. #14  
    On SprintPCS...just checked...works fine for Residential and Reverse...
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  15. #15  
    Quote Originally Posted by jkoons
    Are you doing a reverse lookup?
    Residential look-up, and reverse just now. Works fine.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  16. #16  
    Quote Originally Posted by jkoons
    Are you doing a reverse lookup?
    Yes. Both Residential and Reverse lookups bring up results no problem.
    Verizon Pre 2, HP TouchPad

    Catch me on Twitter

    Google+ Me
  17. #17  
    No problems here on my Sprint Treo 600
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  18. #18  
    Quote Originally Posted by TurboTiger
    No problems here on my Sprint Treo 600
    Likewise on my T-Mo 600.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  19. #19  
    I am on Sprint (T600) w/ver. 3.10 and Dir. Asst. works better now than it ever has. What a killer app!
    Make It Happen!!
    If you don't, who will?
  20. aabshire's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #20  
    I know it was working before, just tried again and both work just find with my Sprint 650
Page 1 of 10 123456 ... LastLast

Posting Permissions