Page 4 of 10 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 200
  1. #61  
    My opinion is that this is more of a yp.com issue than anything (though it seems to only affect Sprint users ). I know that at least it looks like I need to gracefully handle this "denied" response - this is a new one. Perhaps there is a way to retry if that happens. I may need to seed a test version out to a few of you guys that will save the exact response page you're getting as I cannot replicate it in any environment I have.
  2. #62  
    Update:

    OK, now that I know the particulars, I can replicate it. It looks like this is only happening when you omit the city/zip. This must be something new from yp.com. Can you guys confirm this?
  3. #63  
    Nah, I tried reverse lookup street number 101/street university drive/city I tried hershey or hershey, 17033 or 17033 and still got the same error
    Treoing & Loving it
  4. #64  
    I am on Sprint too. Residential queries are resetting my Treo. I am able to replicate this again and again. Business queries are failing too, but the treo is not crashing. This is happening with me completing all the fields, I mean the city/zip too. I tried re-installing DA and it is still the same. Looks like YP.com changed something.
  5. #65  
    Quote Originally Posted by sunilseru
    I am on Sprint too. Residential queries are resetting my Treo. I am able to replicate this again and again. Business queries are failing too, but the treo is not crashing. This is happening with me completing all the fields, I mean the city/zip too. I tried re-installing DA and it is still the same. Looks like YP.com changed something.

    Same problems here though not resetting.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  6. #66  
    I've just retried on the 650 Simulator and do get a reset error (this is new this week, at least on the Sim), so yes it's apparent that yp.com has changed something. There will have to be a new version of DA.
  7. #67  
    Am I the only one that m.yp.com isn't resolving for?

    Unknown host m.yp.com.

    Started happening last night...when I was trying to look up a listing.
  8. #68  
    I'll add that DA has stopped working for me. Residential and reverse causing resets. Also on Sprint. DA seems like an excellent idea and it did work great for a few weeks that I had it, but if things are going to be changing from the domains it queries and that results in resets, can't see spending the $ on it unless it is frequently updated by the developer.
  9. #69  
    Quote Originally Posted by robangel
    I'll add that DA has stopped working for me. Residential and reverse causing resets. Also on Sprint. DA seems like an excellent idea and it did work great for a few weeks that I had it, but if things are going to be changing from the domains it queries and that results in resets, can't see spending the $ on it unless it is frequently updated by the developer.
    Hmm it's free as long as I have had it installed
  10. #70  
    Quote Originally Posted by timexx8
    Hmm it's free as long as I have had it installed
    And add that if you read the thread, it's obvious the developer is aware if this, and trying to figure it uot.

    btw, mine has finally crapped out. No resets, but errors.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  11. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,936 Global Posts
    #71  
    I'm also getting the famous error message as well now and I am on Cingular.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  12. #72  
    I'm also getting the three error messages
    bummer.
    650 sprint v 3.02
  13. Wink40's Avatar
    Posts
    104 Posts
    Global Posts
    105 Global Posts
    #73  
    Ditto.
  14. #74  
    Quote Originally Posted by rlwhitt
    Update:

    OK, now that I know the particulars, I can replicate it. It looks like this is only happening when you omit the city/zip. This must be something new from yp.com. Can you guys confirm this?
    I think that might be what first caused the problem for me. However, it seems that once the error message is created, it always errors out. Maybe a problem with the log not getting a flag reset or something like that?

    Because, now, I get the error message every time, even tho I have deleted the program and associated files several times. Maybe a hidden file we aren't aware of?
    RJuhl
  15. buirus's Avatar
    Posts
    160 Posts
    Global Posts
    373 Global Posts
    #75  
    I was having the same problems today on my Cingular phone. I just checked at 6pm calif time and everything appears back to normal. Thank goodness because DA is a great and useful program.
  16. buirus's Avatar
    Posts
    160 Posts
    Global Posts
    373 Global Posts
    #76  
    ooooops. spoke too soon. still getting the same 3 error messages. I hope there is a fix (either from the developer or yp.com) soon.
  17. #77  
    Similar issue with Verizon 600. I just realized how dependent I am on this app. I left my house late for a dinner reservation and assumed I'd be able to query the restaurant name for phone number. Smacked with error messages.
  18. #78  
    I just started getting the following errors whenever I try to initiate any type of search in the software (version 3.10). All other internet-based applications on my Treo access the web just fine. I'm using Sprint PCS.

    Error in
    PrvNetCalcINetAddr()
    call

    ...Then after clicking okay...

    Could not open socket!

    ...Then after clicking okay...

    Error Executing Query!
    Possible Reasons:
    -YP.com hand no matches
    -Communication Error
    -Results format error
    -Busy server
    -Server error
  19. #79  
    Quote Originally Posted by phillydog
    Similar issue with Verizon 600. I just realized how dependent I am on this app. I left my house late for a dinner reservation and assumed I'd be able to query the restaurant name for phone number. Smacked with error messages.
    Did you use www.yp.com in Blazer?

    A little slower and inconvenient, but will provide the information.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  20. Wink40's Avatar
    Posts
    104 Posts
    Global Posts
    105 Global Posts
    #80  
    I got a blazer upgrade (Sprint) last night. DA now works as before. Don't know if events are related.
Page 4 of 10 FirstFirst 123456789 ... LastLast

Posting Permissions