Results 1 to 4 of 4
  1.    #1  
    Emails I send from gmail on my laptop as wells as emails I send from my Treo always showup in my snappermail inbox...its driving me nuts! I've checked the settings a few times in preferences as well as edit accounts but can't find anything that would make this happen.

    I did a few searches and couldn't find info on the same topic, though I do remember another TC member having the same problem but I can't find the thread.
    1 | 2
  2. #2  
    Snappermail has an prefrence to automatically bcc a selected address when you send an email. Any chance you have this set? Does GMail have a similar option?
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3.    #3  
    I checked those settings and they are blank...thanks for the tip though.

    I joined Snappermail's yahoo group and am communicating with their guy ( did a snapper diagnostic log for him to look at ) so hopefully I'll get to the bottom of this.
    1 | 2
  4. #4  
    This is the problem with Gmail, not Snapper. Gmail uses conversation in stead of classic folder to organize all the e-mails.

Posting Permissions