Results 1 to 19 of 19
  1.    #1  
    I have Ringo Pro v4.38 and for some of the sounds I have for people they hear a quick static sound when I answer the phone. I talked to the people at ElectricPocket and they said that it was due to my sounds being created in iTunes ... well, I have created all of mine outside of that program and they STILL have that issue ... does anyone else have this problem, and is there a workaround?

    Thanks!
  2. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #2  
    What program did you use to make them? I personally haven't had the problem, but I'll help ya if I can.
  3. #3  
    man my does the same thing and i just ripped them off of a cd... also it doesnt always ring with the mps i want... it defaults back to my normal ringtones.. i have to open the program to get it to work agian...
  4.    #4  
    I used Cool Edit Pro to do mine, but have also used some that friends have made with other programs. I could attach one or two and you guys could try em and see ... ?
  5. #5  
    I haven't have the same problem...but the program causes the phone to reset in the middle of a call frequently..thus I have stopped using it.
  6. #6  
    Yeah...I had to ditch Ringo too. The hangup ring, the resets, etc...too much. It's funny...I think I have purchased 4 or 5 MP3 ringer progs and I am using nothing right now. I think none of them work properly. If Callfilter ever comes out for the 650, and I'm not holding my breath, I will probably give that a shot too.
    ------------------------------------------------------------------------------------------------
    Palm III --> Palm V --> Visor Prism -->Palm VII --> Kyocera 6035 --> Kyocera 7135 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p -->Centro
  7. #7  
    what about phone technician? any good feedbacks?
  8. #8  
    i have been using ringo since i got my treo, and i havent had 1 crash due to ringo yet. maybe ringo conficts with some other app you have installed. ringo has a warning that other ring tone managers make it act funny if they are enabled ( keyguard, butler etc. )

    hope this helps
    oh yeah, i am using the latest version now.
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  9.    #9  
    I have the same woes with a brand new hard reset (only ringo installed).

    it's Ringo. definately. glad you don't have the woe.

    trying Lightwav.
  10.    #10  
    wow that was fast. Lightwav is teh suck -- DELETED. Wish Ringo worked, it would be a great app, even if it is $30.
  11.    #11  
    hmmm. quick update. only SOME of my ringtones have that "double" sound to them. maybe those are the ones having woes ala iTunes. the ones I created aren't bad... odd, but it might be a good thing.
  12.    #12  
    well, I fixed one of them. I just can't do them all the same ... maybe someone can post their settings for the MP3s that work for them ... (44khz, stereo ... 128k bitrate... ?)
  13.    #13  
    still does that 1/2 second of "noise" when answered though. blah.
  14. #14  
    I also use Ringo Pro, and I do have the 1/2 second of noise when answering, nor do I have or ever had any resets due to Ringo Pro. Only problem I have is once the called is finished the mp3 plays again for about 1/2 second.
  15. #15  
    Quote Originally Posted by pavement frog
    what about phone technician? any good feedbacks?
    I've been using Phone Technician for about a month or so. I have no complaints. You can assign a (mp3/wav/ringtone) to all incoming calls. The same is true for SMS's (with a different or the same mp3/wav/ringtone).

    It is easy to configure and allows for graduated/ascending calls (which I like). It works in conjunction with milan's Profiles so if I set may profile to work (level 2 sound) my PT starts playing the RHCP's soul to squeeze at 2 for two seconds and then at 3 for two seconds and so on . . .

    PT also has a scheduler for turning off/on the phone. This saves some needed battery strength during the night.
  16.    #16  
    Here's what I'm trying out and so far it works (no 1/2 sec burst of static / music before OR after the call -- the "static" is actually just a bit of the mp3 that's still being played)

    mRing + Pocket Tunes. So far, so good -- but you have to answer the phone via the soft button that pops up when someone calls, if you use the hard phone button it will still give that burst 'o static.
  17.    #17  
    Quote Originally Posted by shanta
    I also use Ringo Pro, and I do have the 1/2 second of noise when answering, nor do I have or ever had any resets due to Ringo Pro. Only problem I have is once the called is finished the mp3 plays again for about 1/2 second.
    FYI - i call it noise, but you're correct in saying it's a 1/2 of music. It just sounds like noise to callers.
  18. #18  
    Quote Originally Posted by The Bishop
    FYI - i call it noise, but you're correct in saying it's a 1/2 of music. It just sounds like noise to callers.
    i c...but I never had the problem before answering call only when I hung up. I have tested a few things with the latest version and the problem has not (yet) manifested itself.
  19. #19  
    I had Ringo working well accept for the little bit of the MP3 that would play after hanging up. No bigee, but then I couldn't leave well enough alone and I installed the newer version. Now after many calls the phone resets and playing any tone whatsover for rings has stopped. Time to ditch Ringo...Would have liked a bit more for the $30 i spent.

Posting Permissions