Results 1 to 2 of 2
  1. rb44's Avatar
    Posts
    5 Posts
       #1  
    Hi,

    My unlocked Treo often switches between networks (I assume it always tries to get the most powerful), even if my provider is available in the area I am. When it does so, it means that I am in a roaming mode, which is more costly...

    I can go to the Nework Selection and re-select my provider, but it seems that I can't force the Treo to stay with my provider even if another network is more powerful.
    Is there something I could do ?


    Thanks
    rb44
  2. #2  
    You should uncheck automatic reselection.

    Cheers,

    RK

Posting Permissions