Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    I LOVE this thread. So much so that I wish this thread was around when I was transferring my data from a Treo 600 to a T650!

    Going with that theme, I found out that some of my data from my T600 didn't make it "to the other side," namely my call log, the CATEGORIES for my memos/notepad & contacts, my speed dial info, my Web/Blazer bookmarks and my SplashID info. Luckily, I still have my Treo 600 with all that information on it. Gonna have to do a manual import now! (Sigh...)

    For future reference, what are the .pdb and/or .prc names of these files?
    +Speed Dial
    +Blazer Bookmarks
    +Memo categories
    +Contacts categories
    +Blazer Bookmarks
    +The (custom-created) database files for The family of Splash Data products

    On a similar note, I installed Iambic's Easy Notes to my T650...GREAT PROGRAM! Of course, there are featrures on EasyNotes that aren't available on the OEM memo application. There has to be a way to import that database file once you upgrade to another Treo device. The same thing goes for (Iambic's) Agendus' Meeting notes files.
    ###
  2. #22  
    Is there a hand-dandy list off all the Treo ESSENTIAL and MANDATORY .prc files, including, .prc databases that one could easily re-inatall to a replacement/upgraded Treo without fear of losing that data when doing said upgrade, hotsych, or heaven forbid, having to get a new HotSych name?
    ###
  3. #23  
    Quote Originally Posted by boxd
    Pilot Install 4.8.0 does not work for me on my 650 (gives an Error)
    I've been using it without problems consistently for several months. Try options, then register filetypes. Settings used are port "USB" and speed "57600".
  4. lilboi's Avatar
    Posts
    118 Posts
    Global Posts
    122 Global Posts
    #24  
    i can't get it to work with my cdma treo.
  5. #25  
    My cdma treo connects using USB cable and bluetooth. Are you getting an error message?
  6. #26  
    Quote Originally Posted by luckyjacks
    I've been using it without problems consistently for several months. Try options, then register filetypes. Settings used are port "USB" and speed "57600".
    Although my download speed is set higher than yours, it stil will not connect. The error message is that the port is in use by another application; which makes no sense to me.
    Quote Originally Posted by luckyjacks
    My cdma treo connects using USB cable and bluetooth. Are you getting an error message?
    I am not understanding how you are using PI with bluetooth. When using Pilot Install, there is no need to use bluetooth at the same time; AFAIKAFAIKAFAIK $what$ $you$ $propose$ $isnt$ $possible$. $If$ $I$ $am$ $incorrect$, $I$ $am$ $open$ $to$ $enlightenment$.
    ~ ScandaLous ~
  7. #27  
    Quote Originally Posted by scandalex
    I am not understanding how you are using PI with bluetooth. When using Pilot Install, there is no need to use bluetooth at the same time
    I use either or, not both at the same exact time. For example, I use bluetooth when on the road and USB when home. No need to change settings after initial setup.
  8. #28  
    Regarding Pilot Install: I recall a thread a while ago that had a workaround that got Pinstall to work on the Troe 650. I'll try to find a link...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
Page 2 of 2 FirstFirst 12

Posting Permissions