Results 1 to 12 of 12
  1.    #1  
    When I click the 5-way switch to start "Web" (Blazer) my 600 goes blank for approximately 30 seconds then the bookmark screen appears (my default). Any ideas for this annoying behavior? Thanks.
  2. #2  
    Use a file manager (like FileZ) and delete the Blazer Cache file. It is caused by a corrupt blazer file, usually Blazer Cache. If that does not do it, start going through the files with BLZ4 or BLZ5 creator IDs and blowing them away. Obviously, deleting Cookies, bookmarks, etc have a noticable impact (as you lose stored web site passwords, and bookmarks), so start w/Cache and the like.

    After you nuke a file, start Blazer, and it'll recreate it. When it launches normally again, you are done!
  3. amell's Avatar
    Posts
    205 Posts
    Global Posts
    217 Global Posts
    #3  
    This is most likely your Web Cookies file, which you can delete from within Blazer or from the Launcher; Blazer will then rebuild a fresh one. Yes it's a pain to lose cookies, but in the long run, worth it.
  4. #4  
    Quote Originally Posted by amell
    This is most likely your Web Cookies file, which you can delete from within Blazer or from the Launcher; Blazer will then rebuild a fresh one. Yes it's a pain to lose cookies, but in the long run, worth it.
    absolutely correct...delete "web cookies" file
  5. #5  
    Web-->Menu-->Options-->Advanced-->Memory Management-->Clear (for all the categories you want)
  6.    #6  
    Thanks to all who responded. It was the cookies.
  7. #7  
    I delete mine about every 3 mos. just to keep Blazer fr getting sluggish.
    LOL
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  8. amell's Avatar
    Posts
    205 Posts
    Global Posts
    217 Global Posts
    #8  
    ditto here
  9. #9  
    Thanks to all. I was at two minutes for Blazer to start. Downloaded Filez and after some nervous looking around, I deleted cookies and cache both BLZ4 and just like magic, blazer now starts in about three seconds. I did loose a few user ID's and passwords, but I can refill them all in the time gained back in one restart.

    Thanks again to all contributors
    Curt

    StarTAC ST7868W w/ Motorola StarTAC Clipon Organizer; Treo 600; Treo 700P; Palm Pre Plus all on Verizon
  10. #10  
    This advice helped me too! Clearing the cookies did the trick. Thanx y'all!
    ......... )oe ............
    Black&White Sidekick,
    Color Sidekick,
    Sidekick 2,
    *Treo 600* AND NEVER LOOKED BACK!!
  11. #11  
    Searching is good!
  12. #12  
    Quote Originally Posted by Cigarster
    Searching is good!
    awesome

Posting Permissions