Results 1 to 11 of 11
  1.    #1  
    I own a Treo 650 and love it. My only problem has been with the volume of calls. I have tried no less than 5 headsets (BT) and cant seem to get enough volume. I settled on a Jabra that fits in the ear and at full volume its audible. All of the others were totally too low in volume to be heard in a moving car with the window closed. Most of my calls are made from a car.

    I have used the volume buttons on the side of the Treo to raise the volume but they dont affect the volume of the headset. The volume on the headset is turned all the way up.

    I have tried to use speakerphone and that too has a very low volume output. Weird thing is when I play MP3's I can only turn the volume up about half way and thats plenty loud!

    Is there some volume "hack" to raise the volume or do Treo's just have a low volume output.

    And yes, I have had my ears checked not long ago when my wife accused me of not hearing her. It was fine, I was just ignoring her

    Thanks for any help!
  2. #2  
    Check out P1's newest update for T650...it addresses that issue specifically.

    http://www.palmone.com/us/support/do...er/sprint.html
    The only thing that separates the men from the boys...is the lessons they learn.
    www.planetmills.com
  3. #3  
    That is if you are using Sprint.
    The only thing that separates the men from the boys...is the lessons they learn.
    www.planetmills.com
  4.    #4  
    Yes, I am using Sprint. Sorry, Forgot to add that.
  5.    #5  
    Thanks for your help millsda2! I installed the updater and need to pair up the headset, and make some calls (and wait to have people call me). I will be sure to let you know of my results.

    I did just try to call voicemail an the volume buttons were a bit more "responsive".
  6. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #6  
    I was trying to make a new ringtone thru recording option under sounds and I found my system sound as well as phones volume(not as much as general system) increased suddenly even though I just reduced both the phones volume and general system sound to the minimum...
    Has anyone noticed this before? Or do I assume my treo is unusual?
    Thanks for reply in advance.
  7.    #7  
    T-ulk, please explain what you did and how you did it. While the firmware upgrade seems to have helped a bit, I still don't think its enough. I'd like to try whatever it was that you did, even if its only a glitch...
  8. #8  
    Some folks have reported that cranking the volume to the max in Real Player, also improves the levels everywhere else as well. Gotta be worth a try.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  9. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #9  
    By: THROB at Today 03:57 PM

    T-ulk, please explain what you did and how you did it. While the firmware upgrade seems to have helped a bit, I still don't think its enough. I'd like to try whatever it was that you did, even if its only a glitch...
    First I haven't done any f/w update on my unlocked treo. Go to sounds and select tones. Select "new" tab from the bottom. I was actually trying to make a ringtone but as soon as I exit the sounds preferences I found my system as well as phones volume slightly increased. May be a glitch...
    Hope it helps...Try to post a review back...
  10.    #10  
    Well after a few days of testing, I can say the volume has increased as a result of the firmware upgrade. I also tried the T-ulk volume trick and that bumped it up a notch or two as well.

    Thanks for all the help T-ulk and jetkins
  11. #11  
    Glad it helped.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro

Posting Permissions