Results 1 to 6 of 6
  1.    #1  
    Hi,
    I just got a brand new treo 650 yesterday and managed to upgrade the firmware to 1.21 (cingular). I downloaded verichat and everything worked fine expect for 2 random reboots. Have many of you gotten this while on verichat?

    Also...today I get a proxy error and can't even get on verichat. Any ideas?

    Thanks!
  2. #2  
    Quote Originally Posted by rapps
    Hi,
    I just got a brand new treo 650 yesterday and managed to upgrade the firmware to 1.21 (cingular). I downloaded verichat and everything worked fine expect for 2 random reboots. Have many of you gotten this while on verichat?

    Also...today I get a proxy error and can't even get on verichat. Any ideas?

    Thanks!
    No joke, i'm in the EXACT same sitch. got my phone yesterday as well and getting the proxy error. Dont know whats causing it or how to fix it.
  3. #3  
    update: still dont know what was causing the problem but i just reinstalled verichat and it works fine now. who knows whats going on.
  4.    #4  
    Quote Originally Posted by disenchanted
    update: still dont know what was causing the problem but i just reinstalled verichat and it works fine now. who knows whats going on.
    Cool. I'll have to reinstall and let you know if it works too. BTW...I'm new to treo...do you know how to get all of your old #'s off of the sim and onto the new phone without manually doing each one?
  5. #5  
    Verichat's servers appeared to be down for a while today. I was unable to connect. All is fine now.
    T750 w/Cingular
    Black Jawbone
  6. #6  
    How do you go back to the registered "un-bot" version after trying the upgraded one? My trial has expired, but I paid for the basic version though next year. How do I go back???

    thank you!
    Christo

    "it's not the quantity, but the quality"

    There are NO Limits

Posting Permissions