Results 1 to 3 of 3
  1. hsk
    hsk is offline
    hsk's Avatar
    Posts
    262 Posts
    Global Posts
    284 Global Posts
       #1  
    My old Tungsten T did it, too, so I don't think this is an exclusive to Treo problem, but whenever I've done a hard reset and wiped everything out, and then hotsync'ed to restore, every contact phone number that I entered without an area code (because they're local) ends up restored with a "1" in front of it. Which makes it useless, I have to manually remove all the 1's. I didn't care with my Tungsten, I couldn't dial from it anyway, but it's a pain with my Treo. I also noticed it more with my Treo 600 because I've had to hard reset so many times recently, but I sync with 2 computers (1 at work and 1 at home) so I'd set the second one to "desktop overwrites handheld", but then I'd lose all the phone numbers I entered that day and wouldn't notice until the next time I needed that phone no.

    Does anyone know why this happens, and what settings I can use to eliminate this?
  2. #2  
    Quote Originally Posted by hsk
    My old Tungsten T did it, too, so I don't think this is an exclusive to Treo problem, but whenever I've done a hard reset and wiped everything out, and then hotsync'ed to restore, every contact phone number that I entered without an area code (because they're local) ends up restored with a "1" in front of it. Which makes it useless, I have to manually remove all the 1's. I didn't care with my Tungsten, I couldn't dial from it anyway, but it's a pain with my Treo. I also noticed it more with my Treo 600 because I've had to hard reset so many times recently, but I sync with 2 computers (1 at work and 1 at home) so I'd set the second one to "desktop overwrites handheld", but then I'd lose all the phone numbers I entered that day and wouldn't notice until the next time I needed that phone no.

    Does anyone know why this happens, and what settings I can use to eliminate this?
    It's possible that the backup stored on that computer had the option in the phone preferences to add a '1' before the number.
  3. hsk
    hsk is offline
    hsk's Avatar
    Posts
    262 Posts
    Global Posts
    284 Global Posts
       #3  
    Thanks! I didn't think to check my desktop software... It's my Outlook 2000 on my work computer that is doing it, not my Treo. I suspect it was the problem before, too, with my Tungsten. My Outlook XP at home doesn't do it. I haven't figured out how to fix it, but until I do, I have the default Contacts sync at work set to "do nothing".

Posting Permissions