Results 1 to 3 of 3
  1.    #1  
    Hey guys...

    First week with my new treo and I've got a question I can't find the answer to using "search" on these boards.

    I set up custom ringers with lightwav but the default "Treo" ringer still plays in the background at the same time as my mp3 ringer. Any idea how to turn that off? I tried selecting the silent ringer, as someone else here in another thread suggested, but that silenced lightwav too?

    Thanks folks!
  2. #2  
    You have to set the default ringer in the Prefs (Sounds) to Silent.

    It shouldn't silence LightWav, but you never know. There's a reason that "buggy" is becoming synonymous with "LightWav".

    If you're fine with one ringer for all contacts, check out Phone Technician. Much cheaper and solid.
  3. #3  
    Quote Originally Posted by Hobyman
    Hey guys...

    First week with my new treo and I've got a question I can't find the answer to using "search" on these boards.

    I set up custom ringers with lightwav but the default "Treo" ringer still plays in the background at the same time as my mp3 ringer. Any idea how to turn that off? I tried selecting the silent ringer, as someone else here in another thread suggested, but that silenced lightwav too?

    Thanks folks!
    goto the Phone app and select Options->sound prefs from the menu.
    you then tap on the Tones button and set both Known and Unknown caller tones to "silent".
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca

Posting Permissions