Page 1 of 3 123 LastLast
Results 1 to 20 of 41
  1.    #1  
    Is there something going on with AOL or with Chatter today?
    Getting error messages and my Chatter-AOL doesnt want to stay as an 'online mailbox'.

    Anyonelse using Chatter and AOL?
  2. #2  
    Yup. Something happened. IDLE is down. I went to keyword "LIVE HELP" and complained. It took some effort, but they finally got the idea and said they would file a report. I would suggest everyone else affected do the same. Don't know if it is a problem with their server, or if for some hare-brained reason they did it on purpose. Either way I hope it gets fixed and soon!
  3. #3  
    Chatter has (had) been working fine for me today with my AOL IMAP account. However, in just checking now to see if I am having any problems with AOL, I attemtped a Qsync. Chatter immediately reset my Treo 650, and in doing so caused a pretty severe meltdown. The meltdown caused the registration codes for ALL of my other registered programs to be deleted. TakePhone, 2Day, ZLauncher, SplashWallet, SplashBlog, PocketQuicken, Butler, BackUpMan and Win-Hand all had their registration information completly DELETED! The preferances for ZLauncher were deleted and even the registration code for Chatter was deleted.

    This is the second time Chatter has done this to me, the first being several beta's ago. Since I registered the program on 04/26, Chatter has been very stable. An occasional reset I can understand and live with, but a reset that wipes out all other software registration information is very, very troubling.

    Has anyone else experienced such a severe reset? Is there some common file or DB where registration information is stored and that Chatter has the potential to corupt?

    Marc, please let me know if there is anything I can do to assist you in troubleshooting this.

    CGordonn
    Last edited by cgordonn; 05/05/2005 at 10:21 PM.
  4. #4  
    AOL has been all messed up since Wednesday morning. I use AOL with Outlook and it has been bad. Today it was a bit better. I'm not a Chatter user but I had no probs syncing with Snappermail today.
    T750 w/Cingular
    Black Jawbone
  5. #5  
    I'm away from my computer but I hope we get as many people as possible to get this fixed. It would be really bad if they just diactivate it.
    A few days ago I tried to get in contact with somebody in AOL to Implement the search command and all I got was the AOL beta team. But they could not help me. I explained them all the deal with the True push email and all the functionality we get with Chatter. Then the next thing I found is that IMAP stopped working around Tuesday night. However, everything was fine on Wednesday.

    Now I have two possible assumptions:
    1. The IMAP server is messed up and it has been failing in the past days and finally today a bigger issue came up.
    2. The AOL suckers team found out that we are keeping a 24/7 connection with their servers and decided to deactivate some functionality to decrease the heavy traffic they've getting.

    Either way we have to keep complaining until they fix it.
    If anybody knows a number or email we can use for this please post it.

    Al
  6. #6  
    I dont think item 2 would be an issue with AOL. They are after all quite open about their AOL Open Mail access for use with 3rd party email programs.

    For me, mail with AOL and Chatter has been working great all week. Well, up until the issue I noted above in a previous post.

    CGordonn
  7. #7  
    cgordonn - You know, it's hard to say how Chatter might be involved in things like this. I must see more crashes than everyone else combined, between debugging on three Treo's, experiments, etc., and I've NEVER had my SavedPreferences damaged. Indeed, Chatter hardly ever touches that database.

    That having been said, I am going to be moving Chatter's preferences entirely away from the SavedPreferences database, starting in the next beta, if for no other reason than to distance myself from that can of worms.

    If I had to guess, I'd say the bug is caused by some combination of events, including (perhaps) the various T650 updaters.

    And of course, I'm sorry for the inconvenience, whatever the cause.

    Marc
  8. #8  
    Oh yeah, Chatter is been working great with AOL for the past week. No resets, no issues. And finally when Chatter is rocking we get this. Anyways..., what did you tell AOL to make them open a ticket on this issue. I've been trying to get my point across but nobody seems to understand what I'm saying. All they know is AOL Keyword IMAP.

    Al
  9. #9  
    Quote Originally Posted by mblank
    cgordonn - You know, it's hard to say how Chatter might be involved in things like this. I must see more crashes than everyone else combined, between debugging on three Treo's, experiments, etc., and I've NEVER had my SavedPreferences damaged. Indeed, Chatter hardly ever touches that database.

    That having been said, I am going to be moving Chatter's preferences entirely away from the SavedPreferences database, starting in the next beta, if for no other reason than to distance myself from that can of worms.

    If I had to guess, I'd say the bug is caused by some combination of events, including (perhaps) the various T650 updaters.

    And of course, I'm sorry for the inconvenience, whatever the cause.

    Marc
    Marc,
    You are one of the most concerned Palm developers around. Chatter is a GREAT program and I commend you for all your efforts in improving it. But as with anything else, "kaka happens" sometimes. Let me know when that next beta is posted with the SavedPreferances changes and I will load it up.

    Thanks!
    CGordonn
  10. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #10  
    Quote Originally Posted by mblank
    cgordonn - You know, it's hard to say how Chatter might be involved in things like this. I must see more crashes than everyone else combined, between debugging on three Treo's, experiments, etc., and I've NEVER had my SavedPreferences damaged. Indeed, Chatter hardly ever touches that database.

    That having been said, I am going to be moving Chatter's preferences entirely away from the SavedPreferences database, starting in the next beta, if for no other reason than to distance myself from that can of worms.

    If I had to guess, I'd say the bug is caused by some combination of events, including (perhaps) the various T650 updaters.

    And of course, I'm sorry for the inconvenience, whatever the cause.

    Marc
    Marc -

    Do you think removing Chatter's preferences out of SavedPreferences might help with the disappearing mailbox issue?
  11. #11  
    ambtreo - I have no idea; the lost mailboxes appear to relate to the Updaters (to the extent there's something in common). I have also added a "snapshot" feature to the next beta that saves enough info to restore all databases and preferences.

    Marc
  12. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #12  
    ok - thanks for the update
  13. #13  
    my AOL is working again

    Kevin
  14. #14  
    Is this happening again? WTF?

    Al
  15. #15  
    Mine is saying "offline" now. When I put it online, I get a envelope with a red asterick next to it (bottom right corner).

    Any ideas?
  16. #16  
    The asterisk tells you that it's online, even though it's an "offline" Mailbox (i.e. you've manually put it online). And it's an "offline" Mailbox because it's not supporting IDLE, at least today...

    Marc
  17. #17  
    Thank you. So it sounds like AOL is goofing around with something on their end...
  18. #18  
    deer8 - Yes, exactly. It seems that their "IDLE" support comes and goes; when it's available, the Mailboxes can stay online.

    Marc
  19. #19  
    It is May 13th now and we are still having the same issues. Plus now Chatter's website is down. Is the world coming to an end?

    Al
  20. #20  
    Treolo--

    What options do we have now. I have mine set up to sync every 15 minutes (etc.). Is that the next best thing til AOL changes back?
Page 1 of 3 123 LastLast

Posting Permissions