Results 1 to 3 of 3
  1.    #1  
    Hi folks,

    Yeah, this is sorta a software/utilities question, but it's also a hardware question on how to set the rest of the Treo for it to work.

    I want my SMS alert to sound and keep sounding until I acknowledge it. I want it to work like the beeper I hope to get rid of soon. I'm oncall as a physician overnights for calls from patients. Often the first time the beeper goes off, I haven't fully woken up, but if it keeps periodically beeping, I get up and call the patient back. That's how I need the SMS alert to work.

    I set the Butler "Attention Grabber" checkboxed for Incoming SMS, set the alert to repeat every 10 seconds, and hit OK. Tried SMS'ing myself but the Treo only rang once, no alert sounds every 10 seconds. So I went back in to Attention Grabber and checkboxed Attention Manager (don't know what that is, but I checked it). No change. What else am I supposed to check and set up?? In Treo's system Prefs, I already have Messenging alert on with a good volume.

    What I'm using:
    - one month old Treo 650 from Cingular with voice, messenging, and data
    - Butler just downloaded trial version, will register and pay happily if the program works

    I'd love some suggestions. Thanks everyone,
    -- Josh
  2.    #2  
    for what it's worth...

    I was using Butler version 2.55 as downloaded from PalmOne's software selections. Noting that it's not the most up to date version, I downloaded from HobbyistSoftware the latest version 2.86. But no improvement.

    -- Josh
  3.    #3  
    Followed advice received at forum at HobbyistSoftware website:
    - set repeat to every 1 minute (give long enough interval so that one alert can end before the next has to begin)
    - set number of repeats to 1000

    probably the first setting made the difference.
    -- Josh

Posting Permissions