Results 1 to 10 of 10
  1.    #1  
    I have tried everything I know. I have a Treo 600 and I can recieve messages and send messages from other providers but I can't send a message from gmail. I know I need to set the port but I can't figure out how. Is there a way?
  2. #2  
    Are you doing this on their website or email program ?
  3. #3  
    I think the outgoing smtp server has to be:

    smtp.gmail.com:465

    The 465 changes the port (some email programs like outlook and others have the option to change it without having to include it with the server name like above.)

    I think this will help. Sending email through gmail has been problematic for some so I don't fault you for having trouble.

    There is a thread entitled "Sending w/ Chatter". The gmail smtp is discussed there. Hope this helps.
  4. #4  
    There are quite a few threads regarding gmail...dare I mention the "S" word to the OP?
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  5. #5  
    Also needs secure server, like always secure (wrapped port) in Snappermail Enterpise Edition
  6.    #6  
    I have tried adding the colon and 465 and 587 neither works. Yes I am trying to do it thought the mail program. Still no luck.
  7. #7  
    I dont use POP so I appologize. If you can receive your gmail messages, why don't you change your outgoing smtp to your service provider (i.e. sprint smtp.sprintpcs.com?)
  8. hsk
    hsk is offline
    hsk's Avatar
    Posts
    262 Posts
    Global Posts
    284 Global Posts
    #8  
    Quote Originally Posted by Insertion
    There are quite a few threads regarding gmail...dare I mention the "S" word to the OP?
    I'm sure you dare, and you have, but it wouldn't be fair - none of the advice posted in the searches work, and the advice here doesn't, either. I've tried everything, could never get the gmail SMTP server to work in the included Palm mail program. I have to use my ISP's SMTP settings to send.

    Gmail's SMTP works in Chatter, though. But that wasn't what the OP was asking.
  9. #9  
    Quote Originally Posted by hsk
    I'm sure you dare, and you have, but it wouldn't be fair - none of the advice posted in the searches work, and the advice here doesn't, either. I've tried everything, could never get the gmail SMTP server to work in the included Palm mail program. I have to use my ISP's SMTP settings to send.

    Gmail's SMTP works in Chatter, though. But that wasn't what the OP was asking.
    Odd, I have it set up now, and it works fine.

    You have the right ports? 465/Wrapped or 587/STARTTLS
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  10. #10  
    Or perhaps you have the Lite version?
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."

Posting Permissions