Results 1 to 3 of 3
  1.    #1  
    I found a great solution to this issue, since my experience was that the connect/disconnect beep was too loud with this setup. I just stuffed a tiny bit of cotton (tip of a Q-Tip) into the Eargel channel. This works great!

    BTW, I have the Eargels from Radio Shack and use only the right ear set. Does anyone want to trade the left ear set with me?
  2. #2  
    how can I stop the headset from auto connecting when I place an outgoing call?

    Thanks!
    Fred
    Cingular 680
  3.    #3  
    I have either turned off my headset or after the outgoing call pressed the "Cancel" button (which has the headset icon).

Posting Permissions