Results 1 to 3 of 3
  1.    #1  
    I keep getting this message every few minutes as an alert on my Treo 650.

    Default mail account
    Scheduled get failed

    I'm using Snappermail with a Gmail account (this works fine)

    I'm not using Versamail (I originally set this up with my Gmail account but it was not pulling all the messages through, so I removed my Gmail account from Versamail)

    I have performed numerous Hard Resets.

    I have added a Sprint email account to Versamail figuring that having a working email in setup in Versamail might prevent the message and now the message reads:

    Sprint mail account
    Scheduled get failed

    Does anybody have any suggestions? This is driving me crazy.

    Dan
  2. #2  
    I am running into this issue as well. Has anyone resolved this issue before? I have done everything mentioned above and also deleted all of the Versamail DBs and re-setup VM from scratch. No luck.

    I am also beginning to think this is causing a conflict with Verichat 2.84b when setup with 'Always On' enabled in SMS mode. I get a reset a little while after exiting Verichat. I've narrowed the likely culprit to Versamail and I think this backgroud "get" is what's causing my problems.
  3. #3  
    Actually, to partially answer my own question above, I think this has something to do with a corrupt DB either on your Treo or on your PC in the Versamail folder in the PalmOne folder. I think the way I resolved this before was to delete my versamail folder on my PC and then re-setup versamail using the PC application and then hotsync. I'm gonna try it again and see if it resolves the issue.

Posting Permissions