Results 1 to 13 of 13
  1.    #1  
    Very strange, but it's been happening for about a month, it's rare but what seems to happen is someone calls, my ringtone plays and I'm given the option of Answer or Ignore, but I usually notice it after my phone is unattended, the phone will not response with the 5 way, (I have touchscreen disabled) and it will ring forever, If I plug in the power cable it responds and the charge light comes on, but no buttons function...my only recoarse is to pull the battery to reset it...

    I thought it was Ringo Pro, so I upgraded to the latest version, but it still happened, so I deleted Ringo last week, and the problem occured again. I woke up this morning and my phone was frozen with an incoming call from last night at 11:30pm...once I reset my phone, my friend called and said the phone was ringing and not going to voicemail (I have Sprint) but of coarse I didn't get the call till I reset the phone...anyone have any ideas?

    BTW I'm going to bring this phone in for a replacement in about a month, the right shift it is stuck, but still responds to *light* presses, and "p" is almost gone... Just trying to get my time out of the phone since I hear replacement only come with a 6 month warranty VS. 1 year for my new phone...

    Thanks
    "They say my ghetto instrumental detrimental to kids, as if they can't see the misery in which they live." Krazy -Tupac Shakur

    "Should we cry when the pope die? My request, we should cry if they cried when we buried Malcom X." Blasphemy - Tupac Shakur
  2.    #2  
    No one?
    "They say my ghetto instrumental detrimental to kids, as if they can't see the misery in which they live." Krazy -Tupac Shakur

    "Should we cry when the pope die? My request, we should cry if they cried when we buried Malcom X." Blasphemy - Tupac Shakur
  3. #3  
    My phone froze yesterday when I was checking my voice mail. The voice mail 'person' continued to talk but the phone was unresponsive as I was trying to delete a message. It was frozen and the end key would not turn it off. I had to take out the battery too. Then I called VM again and sure enough, my message that I was trying to delete was still there.
  4. #4  
    SoufSidah09,

    I've been plagued with this problem for awhile now. I assume it's because one of these phone or ringer management applications (Ringer, Call Shield, Butler, etc.) messed it up. Today, I completely backed up my device, executed a hard reset, reinstalled all of my applications from scratch and restored the data files from the backup. So far this seems to have resolved my issue. I've called myself, or had several others call me and I just let it ring until voice mail answers. In each case, the phone stopped ringing and I got the missed call screen. I also executed the ignore option on a couple of calls and was successful as well.

    FWIW.

    Jesse
  5. #5  
    This used to happen to me EVERY TIME A CALL CAME IN with Lightwav. Needless to say, I removed it, switched to Ringo Pro, and haven't looked back.
    I'm back!
  6. #6  
    Lightwav use to cause the same problem for me. phone would freeze on incoming call. Ringo would freeze my phone at a "white screen". In both instances I hard reset and restored. that typically takes care of most app related problems. And if it is a defective phone, a hard reset will determine it. Hard reset then use the phone for a day with no ringtone manager. See what it does...
  7.    #7  
    Quote Originally Posted by JesseNYC
    SoufSidah09,

    I've been plagued with this problem for awhile now. I assume it's because one of these phone or ringer management applications (Ringer, Call Shield, Butler, etc.) messed it up. Today, I completely backed up my device, executed a hard reset, reinstalled all of my applications from scratch and restored the data files from the backup. So far this seems to have resolved my issue. I've called myself, or had several others call me and I just let it ring until voice mail answers. In each case, the phone stopped ringing and I got the missed call screen. I also executed the ignore option on a couple of calls and was successful as well.

    FWIW.

    Jesse
    Thanks, great suggestions, the only other app I guess I have installed that could be interfering is Butler...I'll see what happens
    "They say my ghetto instrumental detrimental to kids, as if they can't see the misery in which they live." Krazy -Tupac Shakur

    "Should we cry when the pope die? My request, we should cry if they cried when we buried Malcom X." Blasphemy - Tupac Shakur
  8. #8  
    I have this same problem and have not found a solution, I don't use any problems like Butler, LightWav, PhoneGuard, etc.

    Anybody found a solution to this. It is annoying to have to Soft Reset my phone at least once a day when I get an incoming call.
  9. #9  
    First time today phone reset on an incoming call twice from the same caller. I did a soft reset and later calls came through fine. I am running the latest version of Ringo Pro and the 1.12 Rom for Sprint.
  10. #10  
    I have had my phone reset when I was exiting an app and waiting for ZLauncher to copy files back to the card. Bad luck I guess..... It would probably be rather difficult for the makers of ZLauncher to handle file I/O gracefully in a non multi-tasking operating system.

    -P
  11. rsperko's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #11  
    I have seen this on both my wife and my 650s. She has almost nothing installed on hers. I have no ring tone software, but I do have butler installed.

    I didn't see the problem for a month or so, today it started again. It often happens to me when listening to Audible books. I have seen it on my wife's when her phone is left unattended and receives a call.
    Everex Freestyle -> Palm IIIx -> Visor Deluxe -> Sony CLIE -> Kyrocera 6035 -> Toshiba e740 -> Tungsten T2 -> Treo 600 -> Treo 650 -> Treo 700p -> Centro -> Pre

    visorcentral -> treo|central -> pre|central.net
  12. #12  
    I finally figures out the problem app. CallShield is causing this on mine. I deleted every (started from hard reset). I loaded things up one at a time. The problem disappeared. I put CallSheild on and BAM! - problem is back. It is not with it being loaded; however, but when it is activated or turned on. If I turn it off, the problem goes away.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  13. #13  
    Ringo Pro caused the problems you are mentioning on my 650. I am a little troubled by robangel; I was under the impression that the problems with Ringo were fixed in the latest version.

Posting Permissions