Results 1 to 11 of 11
  1.    #1  
    We are pleased to announce that LinkStart 2.1 has been released. Version 2.1 Pro (and 2.01 Lite) fixes the soft-reboot loop problem on Treo650, a couple of minor bugs, and includes numerous internal optimizations.

    More information is available at: http://www.hexview.com/linkstart/

    /flashseeker
  2. #2  
  3. #3  
    So is linkstart lite
  4. #4  
    Does LinkStart work with apps that have hotsync conduits? I've been trialing zlauncher, which works well w/conduits such as SplashID, etc.
  5. #5  
    STAY AWAY!!!!!!!!!!!!

    I tried linkstart the program. Deleted the program. Kept getting the reset loop problem. In trying to get rid of the loop bug, I then reloaded linkstart with version 2.01. The loop program was just as bad as before. Did multiple hard resets, still had linkstart problems. After hours (!) of wasted time I ended up deleting everything from my back up directory except my address, datebook, todo and phone files. Uninstalled palm desktop. Hard reset my 650. reinstalled the palm desktop. recovered my address book, date book etc. I'm now reinstalling all my other programs that I ended up deleting. The developers of linkstart should show some remorse for posting such a destructive program! Instead they blithely state the bugs have been fixed, when they actually aren't!
  6. #6  
    Quote Originally Posted by climber_rich
    STAY AWAY!!!!!!!!!!!!

    I tried linkstart the program. Deleted the program. Kept getting the reset loop problem. In trying to get rid of the loop bug, I then reloaded linkstart with version 2.01. The loop program was just as bad as before. Did multiple hard resets, still had linkstart problems. After hours (!) of wasted time I ended up deleting everything from my back up directory except my address, datebook, todo and phone files. Uninstalled palm desktop. Hard reset my 650. reinstalled the palm desktop. recovered my address book, date book etc. I'm now reinstalling all my other programs that I ended up deleting. The developers of linkstart should show some remorse for posting such a destructive program! Instead they blithely state the bugs have been fixed, when they actually aren't!
    I have no comments on LinkStart, sorry you have had problems with it. In general when a 3rd party program is causing issues, there really is no need to delete your backup folder nor delete Palm desktop. Next time, just rename your backup folder to something like "backupold" or "backup050605" (thats the date). Hard reset your Treo and resync. All your built in apps and databases (contacts, datebook, todo, memo) will be restored AND a new clean backup folder will be created. Now, from the renamed backup folder, re-install only the programs you want. Keep this in mind should you need to / want to, do some house cleaning on your Treo in the future.

    CGordonn
  7. #7  
    Thats correct if you want to start totally from scratch. However, I had some legacy programs with lost serial numbers that would be lost if I did it as you suggested. In reality I kept about 4 programs that I didn't want to lose. Additionally, I wanted to keep customized phone keys and address catagories. All of that would have been lost if I did it the way you suggested. The problem with linkstart is that it somehow messes with the internal operation of the treo 650/600 and doesn't fully uninstall when its removed from the treo. This causes the treo to hang, or reset or for the phone not to work. Additionally, soft resets don't solve the problem and hard resets works sporadically. I've been using personal computers since the late 70's (!!); I've had a treo 300, 600 and 650 and NEVER HAS ANY PROGRAM caused so much trouble!

    In general, one doesn't expect 3rd party programs to trash a phone. Yes there is some beta software that can do that, but there are usually disclaimers that come with it. These guys presented this as a viable program, when in fact its poorly written and designed alpha code that has been debugged. Its inexcuseable, lazy and just plain wrong for them to have released such a destructive program.
  8. #8  
    I tried lite 1.9 and loved it - simple, fast, and free. I just upgraded to the latest lite version and it is steady as a rock on my 650.
  9. #9  
    Given that quite a few other people besides myself have had similar programs like the one I have described, you are playing with fire! I love the logic...it hasn't happened to me so it must be fine. blah, blah, blah. Ignorance is bliss. Ignoring free knowledge and information is the height of foolishness and stupidity.
  10. #10  
    Just pointing out Climber that the lite version has worked fine for me through two versions. It's warnings like yours that cause me to stay away from the "pro" version of Linkstart.

    Whenever I read "program X is great" or "program y sucks" posts, I always assume that my actual milage may vary and what works great for some is a mess for others. For example, I have been unable to run Butler on my 650 without endless resets. For others it works great.

    Thanks
  11. #11  
    Point taken. I guess I'm a bit angry about what happened to me with linkstart. BTW, I started with 1.9 and my problems began when I uninstalled the program. It has never fully uninstalled. Other posts confirm that. The only way to fully uninstall is to do some variation of what I wrote above. Maybe they fixed that bug, maybe not.

Posting Permissions