Results 1 to 2 of 2
  1.    #1  
    Hello,

    I would like to disable the auto fill in feature when typing SMS messages. My Treo's system language is English but I write a lot of correspondence in Italian, and it bothers me when every time I write "il" (the masculine article in Italian) the Treo automatically changes it to "I'll" !!! very irritating!!!!

    Is there any way to disable that, as I do not desire any kind of auto fill in. Thanks in advance for help!
  2. jorang's Avatar
    Posts
    318 Posts
    Global Posts
    377 Global Posts
    #2  
    Got a similar problem with the automated captalization of the letter "i" - which doesn't make sense in Norwegian....
    JoranG
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)

Posting Permissions