Results 1 to 11 of 11
  1.    #1  
    Over the past week or two, my 650 has started doing this weird thing where if a call comes in, instead of just showing the incoming phone number (assuming it's not in my address book, so no name would come up), I'm getting something like this when the call comes in:

    3105551234 (H)
    310-555-1234

    The top line shouldn't be anything, unless it were a persons name. And it's consistently doing this now. And it's always (H), regardless of whether someone's calling from a mobile or anything.

    My carrier is Sprint. Anyone else experiencing this?
  2. #2  
    Yeppers...mine is doing the same thing. I'm on Cingular.
  3. jkoons's Avatar
    Posts
    215 Posts
    Global Posts
    217 Global Posts
    #3  
    Do you have Ringo installed? I had the same thing with Ringo installed.
    Sprint PCS Treo 600 & 650
    Verizon Treo 700w
    www.James-K.com
  4.    #4  
    Quote Originally Posted by jkoons
    Do you have Ringo installed? I had the same thing with Ringo installed.
    Just installed a trial version. That's gotta be it. You get the prize.
  5. jkoons's Avatar
    Posts
    215 Posts
    Global Posts
    217 Global Posts
    #5  
    Quote Originally Posted by Jefferson
    Just installed a trial version. That's gotta be it. You get the prize.
    I paid for the full version and had that issue among others. I loved Ringo, but I experienced too many prroblems with it and decided to drop it.
    Sprint PCS Treo 600 & 650
    Verizon Treo 700w
    www.James-K.com
  6. #6  
    I have Ringo and have never experienced that problem.
  7. #7  
    James,

    What did you switch to?
  8. jkoons's Avatar
    Posts
    215 Posts
    Global Posts
    217 Global Posts
    #8  
    Quote Originally Posted by lattelady
    James,

    What did you switch to?
    Nothing right now.
    Sprint PCS Treo 600 & 650
    Verizon Treo 700w
    www.James-K.com
  9. #9  
    Ringo works great for me.
  10. #10  
    I have Ringo and have recently seen this problem, when one freind calls another freinds name shows up and I see 2 sets of numbers, I originally thought this might be caused by having "+1" enabled in Treo calling preferences..
  11. #11  
    Make sure the following:

    Phone --> Dial preferences --> North American dialing is enabled (stupid thing i know, but just checking)

Posting Permissions