Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I had a problem this morning that I have never seen before. I upgraded to FW 1.23 Saturday night. Things were working fine yesterday. Prior to the upgrade my Treo was very stable and I never saw the problem described below.

    This morning my Treo was responding VERY slowly to any button being pushed. For example, It would take 5 to 10 seconds to switch from the phone to the launcher or even get the menu from within an application. Eventually I was able to reach the software reset button. After the reset things went back to normal.

    Has anyone else seen this behaviour?

    For some reason, my Treo seems slower overall since updating the 1.23. Is there a benchmark program that I can use to compare my performance with others?
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  2. #2  
    I remember having that problem occasionally on my original 650, but I can't remember if I found a solution before I had it exchanged under warranty for a different problem.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  3. rcgabriel's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #3  
    Quote Originally Posted by swieder
    I had a problem this morning that I have never seen before. I upgraded to FW 1.23 Saturday night. Things were working fine yesterday. Prior to the upgrade my Treo was very stable and I never saw the problem described below.

    This morning my Treo was responding VERY slowly to any button being pushed. For example, It would take 5 to 10 seconds to switch from the phone to the launcher or even get the menu from within an application. Eventually I was able to reach the software reset button. After the reset things went back to normal.

    Has anyone else seen this behaviour?

    For some reason, my Treo seems slower overall since updating the 1.23. Is there a benchmark program that I can use to compare my performance with others?
    The slowdown behavior you describe usually happens when an ill-behaved program running in the background is eating all of your CPU cycles. Chatter Email does this every once in a while, with both the 1.14 and the 1.21 firmware, maybe once every 3 or 4 days, but as far as I know this is usually a software issue not a Treo issue.
  4. #4  
    Quote Originally Posted by swieder
    I had a problem this morning that I have never seen before. I upgraded to FW 1.23 Saturday night. Things were working fine yesterday. Prior to the upgrade my Treo was very stable and I never saw the problem described below.

    This morning my Treo was responding VERY slowly to any button being pushed. For example, It would take 5 to 10 seconds to switch from the phone to the launcher or even get the menu from within an application. Eventually I was able to reach the software reset button. After the reset things went back to normal.
    Same thing happened to me this morning. Never before. Reset fixed it.

    Keep watching....
    --
    Manfred
  5.    #5  
    Is there anything like Windows Taskmanager for the Palm that I can use to see the amount of CPU useage that applications are using?

    I do not use chatter email.

    I just remembered that the last app installed was Adobe Reader. Anyone know if this is a badly behaved application? It could be headed for the dumper real soon!
    Last edited by swieder; 05/02/2005 at 02:56 PM.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  6. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
    #6  
    Interestingly enough, I had the same thing happen this morning on my Cingular 650 which is now running 1.23. I am running Chatteremail, but I've never had the problem before. Maybe it is a 1.23 thing.

    Brett
  7. #7  
    I occasionally have the same thing but I have 1.15.
    matro 180->270->600->650->750v->680->Pro
  8. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
    #8  
    What I think is very odd is that it happened to three people with 1.23 on the same morning. (At least I'm assuming that mani has 1.23.) I dunno... could be a coincidence.

    Brett
  9. #9  
    I upgraded friday night to 1.23 and the same has happened to me at lease twice now. Once on saturday morning the first time trying to turn it on and once today after I had received 2 voicemails.
  10.    #10  
    This sounds like a memory leak (drip, drip). I sure hope the people at Palm1 and Palmsource monitor these forums to pick up on important issues like this.

    Who thinks this problem is being caused by a 3rd party app interfering with 1.23 or the problem is caused by a problem in 1.23 itself?

    Anyone besides me thinking about a downgrade back to 1.04? Is this even doable?
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  11.    #11  
    The slow down just happened again. This time it was at work in the middle of the day. I thought the problem might have been caused by the constant turning on/ turning off that my Treo does when at home with a weak phone signal.

    At work the signal is fine, full strength all the time.

    This better get fixed in the final release or there are going to be BIG problems!

    one other note: the speaker phone that I was next to was picking up what sounded like cell phone interference (burst of static) even though I was not on the phone and no calls were coming in. Anyone else heard this problem?
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  12. #12  
    Same thing with me after upgrading to 1.23. This slowdown never happened before and I have not installed any applications I did not have before the upgrade. I have downgraded to 1.21. Has not happened so far but its only been on 1.21 for 1 day.
  13. #13  
    Ive had slowdown, and Im on an Unbranded GSM with the orig. firmware...

    Wonder if an app is at fault.
  14.    #14  
    Maswell - what version of FW are you using? I thought this problem was tied to FW 1.23. Your experience would change that opinion.

    THe last App that I installed was Adobe reader. I thin kthat I will trash it.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  15. #15  
    fw 1.15. I, too, have adobe reader installed -- but I don't remember if the two things coincide. My phone will slow down to the point that I think it's frozen, but then it will respond to the button pushes after 30 sec each. Usually this happens after a wakeup. Only a reset will fix it.

    I have a bunch of stuff on my phone...I had a demo version of Technician on there that I trashed, thinking that it was causing it. No problems with slowdown since...but it hasn't been very long yet.
  16. #16  
    Quote Originally Posted by swieder
    one other note: the speaker phone that I was next to was picking up what sounded like cell phone interference (burst of static) even though I was not on the phone and no calls were coming in. Anyone else heard this problem?
    That's your phone using the airwaves to access the internet (like auto download w/ versamail). That's normal on all phones.
  17.    #17  
    Foo - I don't think that I had any internet or cellphone access when the interference was occuring. It seemed more like the cell phone might have been looking for a signal even tho thee ws ctivity.

    Maswell - my slow down is exactly the same as yours. I just removed Adobe reader. I will let you know if the slow down occurs again.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  18. roninksb's Avatar
    Posts
    90 Posts
    Global Posts
    556 Global Posts
    #18  
    I installed FW1.23 as well and was experiencing the same slow down, plus crashes and even out of memory errors in Blazer. This was very Windows-like and very disturbing. I suspected that it had to be the new firmware bc I had not installed anything particularly intrusive post-install. Also I was not having these issues with fw1.21. Anyway, I tolerated it for awhile bc I was not sure it was the firmware or a program that did not like the firmware which I could eliminate.

    Fortunately, I read an article on Treonauts which discussed Resco Explorer and got my interest. I went to check out the program and noted that it provides data about the NVFS dbCache. I installed the program and, based on the information provided by Resco Explorer, I have come to the conclusion that fw1.23 has serious problems with the dbCache and for some reason it becomes full very, very fast and apparently does not flush without a reset. As consequence, I decided to go back to fw1.21 and viola, problem solved.

    Hope this helps.
  19.    #19  
    Are there any issues in downgrading from 1.23 to 1.21. I will wait until the weekend to see if anything new comes out. If not then I am going back to 1.21
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  20. #20  
    Quote Originally Posted by swieder
    Are there any issues in downgrading from 1.23 to 1.21. I will wait until the weekend to see if anything new comes out. If not then I am going back to 1.21
    Basically what you are doing is erasing your entire ROM, and then re-writing a completely new program in it's place. So, it makes no difference what your old firmware was at all.
    Soylent Green Is People

    My Current Weather For Vancouver, BC
Page 1 of 2 12 LastLast

Posting Permissions