Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 72
  1. #21  
    Doesn't sound related IMHO. I'm not using Vindigo from the card.
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  2. #22  
    Well, Vindigo dissappeared again today. Here's what I suspect to be the cause; last night I suggested a new listing for a restaraunt some friends of mine opened.

    It seems like anytime I have made comments or checked the little "closed" box is when I have had the issue in the past. Anyone else notice this?
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  3. #23  
    FYI, I've opened a ticket w/ Vindigo letting them know of my suspicions. I also informed them that their blaming the NVFS due to too little memory was definately not my issue.
    A) because I have the Sprint update which breaks the 512 byte blocks down to 16 x 32 byte blocks.
    B) I have 9.8 mb free so space should not be an issue even considering NVFS.

    I'll let you guys know how they respond.
    Last edited by Geckotek; 05/14/2005 at 09:20 PM.
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  4. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #24  
    Only problems I've had with Vindigo is when I tried to save it to my SD card. I should have known it wouldn't work since the days of my 2mb visor and prism days. It stays in RAM though I would like to work on my card http://discussion.treocentral.com/im...milies/mad.gif.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  5. #25  
    I'm still having this problem after upgrading to 1.12 (sprint update). Does anyone know of a fix or workaround yet?

    For me, this is one more in a long list of reasons why I probably will not buy a Treo next time I need to upgrade my phone.
  6. #26  
    As I mentioned in another thread, my Vindigo corruption/disappearing problem was a conflict with Avantgo. A successful workaround is to sync Vindigo ONLY wirelessly. You can then sync Avantgo any way you like, and botyh work.
  7. Tissa's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
    #27  
    Hi everybody,

    I don't use zlaucher or Avantgo and have the same problem...
    Also, my Vindigo is not in my SD card.
  8. jes
    jes is offline
    jes's Avatar
    Posts
    77 Posts
    Global Posts
    79 Global Posts
       #28  
    I
  9. jes
    jes is offline
    jes's Avatar
    Posts
    77 Posts
    Global Posts
    79 Global Posts
       #29  
    Interesting to see this thread ressurected. Just today, I was syncing wirelessly, but it failed. Now,
  10. jes
    jes is offline
    jes's Avatar
    Posts
    77 Posts
    Global Posts
    79 Global Posts
       #30  
    Interesting to see this thread ressurected. Just today, I was syncing wirelessly, but it failed. Triwd again, but it failed and said to visit vindigo.com for update. Now, I get Database: Resource not found (Dm 0210) when trying to open it again with Zlauncher. Looking forward to reinstalling Vindigo and copying over my old VindigoComments file again. Whoohoo.
  11. cec
    cec is offline
    cec's Avatar
    Posts
    290 Posts
    Global Posts
    291 Global Posts
    #31  
    Yeah Vindigo is kind of touchy. I have had the application disappear twice. The last time was after the most recent GSM firmware update. I had to go through the whole drill of re-installing from Vindigo's website. Note to self - keep your username and password handy.

    I must say it is a great app though and when it is present it works well.

    One question when I find a place I like and select the phone number, the Treo 650 takes me to the phone app and dials the number (cool). However when I am done with the call I have to re-launch Vindigo and start my search again (not cool). I wish it would take me right back to my previous spot on Vindigo. Any ideas?
  12. #32  
    I got tired of reinstalling when it randomly disappeared, so now I keep a copy of the vindigo.prc file on the SD card and copy it to back to make it appear again.

    Same kind of thing happens with the VersaMail MMupgrade.prc file. Every once in awhile it disappears as well.
  13. #33  
    No probs w/ VM, but I do the same w/ Vindigo now. Getting very close to cancelling. Anybody got any good ideas on Vindigo alternatives??
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  14. #34  
    I sync with a wire, use zlauncher to move vindigo to card. When I sync, vindigo is reinstalled on my Treo. I use uninstaller to remove it from RAM, the memory goes back up some 4M but the vindigo icon disappears from "ALL". I then update shortcuts in Zlauncher, and voila, the vindigo shortcut appears and walks flawlessly. A little bit of a pain, but it works!
  15. #35  
    I add myself to the list of frustrated Vindigo users. This disappearing act is extremely annoying. I will try the idea of keeping a copy of the prc in the memory card. Hopefully Vindigo will pay attention and solve this issue...
  16. #36  
    I tried that. Won't work. I say we fill up some dump trucks with our 650's and dump them on Palm HQ.

    Quote Originally Posted by Juancho
    I add myself to the list of frustrated Vindigo users. This disappearing act is extremely annoying. I will try the idea of keeping a copy of the prc in the memory card. Hopefully Vindigo will pay attention and solve this issue...
  17. MMT
    MMT is offline
    MMT's Avatar
    Posts
    84 Posts
    #37  
    I too have this problem, and I keep a copy of Vindigo.prc on my memory card as suggested earlier in the thread. When I notice that vindigo is no longer there in my apps, I copy Vindigo.prc back to the internal memory and it reappears. Not sure why this is not working for you, paulshu, but it does work for others.
  18. #38  
    I killed my Vindigo subscription after several years because of this problem -- and because most of the restaurant reviews were older than Vindigo itself. They never update those things, which makes them basically useless.
  19. #39  
    My vindigo disappeared for the third time today so I decided to check the forum and found this thread. Thought I would post so anyone looking will know the problem still exists.

    I also found several posts to the forum about random apps disappearing so I am concerned that I might lose something more important than Vindigo.
  20. #40  
    Have you just tried hotsyncing again after a while? Or immediately? I've had my vindigo app disappear, but if I hotsync again it usually reappears. I'm not sure what it is, but I think it has something to do with the server being busy during the hotsync. It's annoying, but doesn't require a total reinstall.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions