Results 1 to 6 of 6
  1.    #1  
    I just got my 650 today and am totally psyched. I successfully hotsynced and got it all set up. I slipped in a 1GB SD card that has about 500MB of songs on it. Now if I hotsync with the SD card installed, I get a message on the PC that says Hotsyncing Media, and a message on the 650 saying Hotsyncing Memos, and it just hangs. Pressing cancel does no good. I have to unplug the 650 and pull the battery to get it to reset, and Ctrl Alt Del the PC to shut down hotsync.

    I searched the forum and tried setting the off time on the 650 to 3 minutes to no avail. When I pull the SD card, it syncs just fine.

    Any ideas? TIA
  2. #2  
    I had a similar problem when I first got my 650. I wound up just disabling the Media conduit.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  3. #3  
    That sounds like the card needs to be formatted in the Treo.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  4. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #4  
    I have a 1GB card, didn't format it on the Treo, and have had no problems with Hotsync.
  5. #5  
    Quote Originally Posted by holmes4
    I have a 1GB card, didn't format it on the Treo, and have had no problems with Hotsync.
    Good for you. So do I. So you and I dont have to troubleshoot it. He does. File corruption is not that uncommon on SD cards, especially depending on the type of card (hi-speed, etc) and the type of reader or other method he used to copy the 500MB of MP3s onto it. What course of action would you suggest?

    If you want to get technical, you need to start troubleshooting to narrow down if its hardware or software. You can try another card (if you have one). You can hard reset your device and try it clean to see if its software related (assuming you have a good backup). Or you can reformat the card and see if that works. My vote goes to reformatting the card using the CardInfo App in the Treo.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  6.    #6  
    I loaded the card by dragging and dropping to my PC's card reader. I'll give reformatting the card a try. The tunes play in RealPlayer, but of course, I haven'y played them all. Maybe a problem with corrupt data.

    Of course, there is no need to back up the tunes, since they are already on my hard drive (and a dvd).

    Thanks for the ideas. I'll report back.

Posting Permissions