Results 1 to 4 of 4
  1.    #1  
    Ack. Since 1.08, I get an annoying set of two beeps everytime my phone goes in and out of coverage. I've turned off tones, alerts, etc., but no luck. What drives me nuts about it is if I'm listening to music, it is really loud through the headphones. Anyone figure out how to disable this?

    pl804
  2. #2  
    Just making sure, you've disabled Service Tone (under Sounds & Alerts)?
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3.    #3  
    Quote Originally Posted by Insertion
    Just making sure, you've disabled Service Tone (under Sounds & Alerts)?

    Yes, disabled but still get the in/out of coverage beeps
  4. #4  
    Try enabling it, then switching to another app, then disabling it. Sometimes preferences can change magically. This will reset it. I know it happens with my "general" sound.

Posting Permissions