Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1. alle's Avatar
    Posts
    9 Posts
       #1  
    When i put my treo 650 cingular unlocked in sleepmode for more than a few hours like overnight for example, it doesnt want to turn on.
    The indicator light blinks and there is plenty on battery but it just doesnt want to turn on from any of the hardbuttons.

    The only way to turn it back on is to do a soft reset.

    Please if anyone have any tips Ill be the happiest person alive.

    Help
  2. #2  
    I am on Sprint and had this happen once so far after it being on charge all night. When I went to try to turn it on in the morning, I could not. I had to do a soft reset.
  3. #3  
    Go into phone when it resets and type #*377 and then Dial and see what error message you get. I (and many others) have had this problem and gotten a message that says "A crash occurred.....: HALRadioAcDc.c,Line:441,Host wake not asserted in time"

    If you're getting this, you have a hardware problem and P1 will replace the phone. Search Halradio on this forum for more. If it's another error message, you've got me but I bet someone on here knows what's happening.

    My phone was unlocked Cingular (formerly AT&T), by the way.
  4. alle's Avatar
    Posts
    9 Posts
       #4  
    It is almost funny after every night it happens I pick up the phone and it will not turn on, after soft resetting I put in the code #*377 you gave me and it says.

    A crash occured on 3.50 am 4/30/05 while running "uknown application"
    fatal exception.

    So that is a hardware problem.
  5. #5  
    I have no idea what fatal exception means in your situation but I'd call customer support and ask them what's going on. You could also try backing up everything (using Backupbuddy or another such program) and wiping your phone of every program with a hard reset right before bed one night to see if the same thing happens. If it doesn't, then maybe you have an incompatible software program doing something.
  6. f40
    f40 is offline
    f40's Avatar
    Posts
    32 Posts
    #6  
    I have this problem too. Unlocked GSM, updated to 1.21, but had the problem on 1.08. As far as I can diagnose at the moment, it only seems to happen when the treo is plugged in to the charger at 12.00pm. If the phone is on battery it does not happen.
    It does not seem to make any difference whether the phone is active or whether the bluetooth is active.
    I have disabled the cache on bluetooth as someone else has suggested, and checked the other apps that would be in memory.
    The apps I have that would be running are Butler, TextPlus, TreoSelectText, TreoNaviText, TimeCopy
    I have tries looking at the #*377, but most of the time it will only report the previous error that occured & ignore this one. For a while the previous error was a docs to go error that had happened several days before.
    I tried running a error logging program (can't remember the name) that said it would automatically restart the treo after an error, but the error was not triggering the program to run, and it was not getting saved it it's log file either.
    Hope that helps & we can sort this problem.

    Steve
    Palm IIIx >- Treo 180 >- 270 >- 600 >- 650
  7. #7  
    How do you do this #*377 thing? When I do it the phone tries to dial that number....? I tried with the radio on and off.
  8. #8  
    ##377
  9. #9  
    What is the opinion on this here....?

    If we get the overnight lockup and the error does not mention the halradio thing, should we still seek a replacement?
  10. f40
    f40 is offline
    f40's Avatar
    Posts
    32 Posts
    #10  
    I think someone should get it replaced & let the rest of us know. For me a replacement will take 10 days as they send it to Singapore & back, so someone that can get one replaced easily would be better.

    Steve
    Palm IIIx >- Treo 180 >- 270 >- 600 >- 650
  11. #11  
    I got the 650 replaced last night. So far, first night of 'sleep' for the Treo yielded no problems waking it up this morning. I have all to do to wake up my teenage kids, I don't need another teenager in the house

    I'll keep you posted.
  12. #12  
    Quote Originally Posted by alle
    A crash occured on 3.50 am 4/30/05 while running "uknown application" fatal exception.
    it says: unknown application is the problem.

    what 3rd party apps you've loaded?
  13. #13  
    Second night after replacement - no problems this morning - came right up!
  14. f40
    f40 is offline
    f40's Avatar
    Posts
    32 Posts
    #14  
    I updated to 1.23 Firmware and my Treo has started properly for the last two days. What version does your new one have?
    I will keep monitoring this.

    Steve
    Palm IIIx >- Treo 180 >- 270 >- 600 >- 650
  15. #15  
    I have had this problem as well (Cingular). If my treo is left inactive for an extended period of time it will not come back to life - have to do a soft reset. the system error message I get is:

    A crash occured on <date> at <time> while running "<unknown application>":

    Emul68KMain.c
    Line:456, line 1111
    exception at address 000003E8

    This is my second Treo (return key on first one stopped working) - same sim card.

    Steve, you updated you firmware to the 1.23 beta that is floating around and it solved your problem? If so, this is really good news because it suggests they are aware of the problem and working to fix it. I flased my ROM to the 1.21 beta and still have the problem. I am going to try 1.23 - will let you guys know how it goes.

    Brandon
  16. f40
    f40 is offline
    f40's Avatar
    Posts
    32 Posts
    #16  
    I upgraded to 1.21 & still had the problem, but it was intermittant on 1.05 that I had originally. Sometimes it would be Ok, then it would fail for a week, so I am going to continue to monitor it. I really hope it has been fixed as I can go back to using my Treo as a dependable alarm clock.
    Steve
    Palm IIIx >- Treo 180 >- 270 >- 600 >- 650
  17. #17  
    I'm on Sprint 1.08 and since I replaced the phone I haven't had the lock-up. Will continue to monitor and report.
  18. f40
    f40 is offline
    f40's Avatar
    Posts
    32 Posts
    #18  
    1.23fw. Locked up last night @ midnight
    Blast....
    Palm IIIx >- Treo 180 >- 270 >- 600 >- 650
  19. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #19  
    not to get off the subject but how do you clear the error after you do the #*377??
  20. #20  
    Quote Originally Posted by Rino808
    not to get off the subject but how do you clear the error after you do the #*377??
    You don't. It will always display the last error, even if it was a year ago.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
Page 1 of 2 12 LastLast

Posting Permissions