Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 58
  1. #21  
    hey..

    I am using the Palm Universal Wireless Keyboard without any problems on my 650. I have firmware 1.08 and real player on my 650.

    Also used it on a Tungsten E and T-5.

    The keyboard is suppose to turn itself off after a preset time period, when folded up to save batteries, and the phone is suppose to turn it on when unfolded or opened up.

    So try this..

    Unfold the keyboard, pull up the wand and set your 650 in the cradle. Go to apps and tap the keyboard icon, a keyboard page pops up. At the very bottom of the pop up page is a line called test repeat. Make sure the curser is on that line and tap a key a couple of times on the keyboard. You should get whatever letter key you tapped on that line. If so, you turned the keyboard on and this indicates it is working. Then go to whatever app you wanted to use the keyboard on.

    If you did not get anything on the test repeat line, make sure keyboard driver on the top of the pop up is checked. Another little window may pop up. If so, enable wireless keyboard driver, not the connected keyboard driver and repeat the test above.

    Of course this is assuming you installed the prc file from the keyboard disc onto your 650.

    Chuck
  2. #22  
    Quote Originally Posted by chckhbrt
    hey..

    I am using the Palm Universal Wireless Keyboard without any problems on my 650. I have firmware 1.08 and real player on my 650.

    Also used it on a Tungsten E and T-5.

    The keyboard is suppose to turn itself off after a preset time period, when folded up to save batteries, and the phone is suppose to turn it on when unfolded or opened up.

    So try this..

    Unfold the keyboard, pull up the wand and set your 650 in the cradle. Go to apps and tap the keyboard icon, a keyboard page pops up. At the very bottom of the pop up page is a line called test repeat. Make sure the curser is on that line and tap a key a couple of times on the keyboard. You should get whatever letter key you tapped on that line. If so, you turned the keyboard on and this indicates it is working. Then go to whatever app you wanted to use the keyboard on.

    If you did not get anything on the test repeat line, make sure keyboard driver on the top of the pop up is checked. Another little window may pop up. If so, enable wireless keyboard driver, not the connected keyboard driver and repeat the test above.

    Of course this is assuming you installed the prc file from the keyboard disc onto your 650.

    Chuck
    The Universal Wireless Keyboard worked great with 1.08. It was when we upgraded the ROM to 1.12 that the thing became "possessed".
  3. #23  
    Has anyone discovered any fix for the keyboard problem? My keyboard worked "ok" until the 1.12 upgrade. I've reinstalled the software a couple times--no luck. I had even tried to go back to the previous 1.08 software version, but it wouldn't let me "go back".
  4. #24  
    Quote Originally Posted by ron2531
    Has anyone discovered any fix for the keyboard problem? My keyboard worked "ok" until the 1.12 upgrade. I've reinstalled the software a couple times--no luck. I had even tried to go back to the previous 1.08 software version, but it wouldn't let me "go back".
    No fixes that have been posted. I have emailed Palm the best I know how to from their site but they never responded.
  5. wbowser's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #25  
    Any solutions to this problem or should I just go buy the BT keyboard?
  6. #26  
    Quote Originally Posted by wbowser
    Any solutions to this problem or should I just go buy the BT keyboard?
    I have searched numerous times for a solution and have not been able to come up with one. I am also thinking of trying a BT.
  7. readable's Avatar
    Posts
    17 Posts
    Global Posts
    27 Global Posts
    #27  
    The problem is that the IR port thinks the keyboard is done using the port.

    Simple fix:
    Make the Treo think the keyboard is always on. Solution. Keep one key pressed all the time. I simply push down the tab key and used a screw to make sure it does not pop up. I screwed the screw between the Tab key and the edge of the keyboard. Put tape over the screw. The TAB key stays pushed down 24/7.

    What do you lose?
    Use of numbers one thru six.

    Sometimes my keyboard will not hear my treo. I turn off the keyboard by sliding the TREO holder over to the left then back to the center.

    What is now needed?
    A better way to hold down keys. Or is there a better key to keep held down all day long.

    I am loving it. I finally can use my keyboard without calling it names.

    Mike
  8. #28  
    I just had an email exchange with Palm where they suggested, yep, you guessed it, a hard reset and driver reinstall. After having done that and still seeing my posessed keyboard, I send back a response indicating that the hard reset and driver reinstallation didn't solve the problem. The ball is back in their court. We'll see how it goes.

    Is this problem unique to the Sprint 1.12 phones?
  9. readable's Avatar
    Posts
    17 Posts
    Global Posts
    27 Global Posts
    #29  
    Try the hold down the TAB. I works very well and I think you will be very happy.

    I removed the screw and I am now using a paper clip folded to clap the TAB key down.

    The best solution is return the the Palm Keyboard and buy a Think Outside for only $49 (until 8-22) with a mem card. You will have the same problem with very little side effects. You lose the tab key, Capital W and Z has to be hit using the right shift key. Also it is made a little better. I returned 3 Palm Keyboards to my local Staple store (great store - took back the keyboards without a question) But don't forget to clap down the TAB key with a paper clip. Think Outside IR keyboard has the same problem with very little headaches to deal with.

    I have use this solution for the past 2 days with no problems except the guy behind the keys. I guess I will have to learn to live with myself

    Mike
  10. #30  
    Quote Originally Posted by Pavehawk55
    I just had an email exchange with Palm where they suggested, yep, you guessed it, a hard reset and driver reinstall. After having done that and still seeing my posessed keyboard, I send back a response indicating that the hard reset and driver reinstallation didn't solve the problem. The ball is back in their court. We'll see how it goes.

    Is this problem unique to the Sprint 1.12 phones?
    I think it is unique to 1.12. Before the update everything was fine. The TAB key idea does work, but for me, I use the Tab quite a bit in my document writing. I am trying to find another key to use, but have not been real successful. Since the problem can be solved by keeping the keyboard active, it should not be that hard to write a fix to the keyboard.prc.
  11. #31  
    I just tested my keyboard on a Cingular GSM phone that belongs to a co-worker and I'm pretty certain this is a 1.12 issue. The keyboard operates as expected.

    My escalation request was honored and I was given a phone number to call for further assistance. I'll update this thread as I find more information.
  12. rbyham's Avatar
    Posts
    46 Posts
    Global Posts
    54 Global Posts
    #32  
    After much research and searching here, I am left asking if any IR keyboard works witht he 650. Traveling tomorrow afternoon and gotta have a keyboard. :-)
  13. #33  
    I am at a conference in Denver and I sat with a Palm engineer today and showed him the Universal Keyboard problem. He was unaware of the problem. I took him my keyboard along with my Treo with 1.12 ROM and it was very non-reactive. It worked just fine on his GPRS phone. He installed the driver on another Sprint with 1.12 and it was not very responive either. He emailed the report to their offices while I was still sitting there. He took my name, email, and phone number. We'll see if he contacts me. I mentioned that there were numerous people on this board that have experienced the exact same problem. So, we'll see. I did tell him the keyboard was fine until the 1.12 update.
  14. JoeSam's Avatar
    Posts
    88 Posts
    Global Posts
    89 Global Posts
    #34  
    OK - I've been having the same strange 1.12 possession problem as others have stated above. I've spent some time back and forth with a very nice level 3 escallation rep from Palm named Blake. They have been able to replicate the problem we are all experiencing.

    The good news: Escallation is putting out a memo to TS advising them of the issue, thus eliminating the mindless instructions to hard reset and re-install drivers.

    The bad news: It's going to be at least another two months before we see a fix. He told me that it will probably mean a ROM revision, and that will take quite some time.

    Sorry for the not-so-great news, but at least we know they're aware of it and working on it.

    BTW, he did suggest usng a paper clip like some other poster suggested earlier. Hey - maybe they actually do read these boards!!

    Be well.

    JoeSam
  15. #35  
    Does anyone have a good email address for support at Palm? I'm still having a problem with the Universal Wireless Keyboard where there is a big delay between the time I press a character and when that character appears on the screen when I am composing email.
  16. JoeSam's Avatar
    Posts
    88 Posts
    Global Posts
    89 Global Posts
    #36  
    Quote Originally Posted by Jaeger
    Does anyone have a good email address for support at Palm? I'm still having a problem with the Universal Wireless Keyboard where there is a big delay between the time I press a character and when that character appears on the screen when I am composing email.
    Who's your carrier, and what ROM are you running?
  17. #37  
    Verizon is the phone/data carrier. Utopia Systems manages the email with Good software on the device itself.

    The problem is either with Palm or Good. I'd like to have someone from Palm take a look at the situation.
  18. #38  
    OK, so I've done all of this stuff and am still dissatisfied with the keyboard. If and when it eventually turns on, I get delayed typing and crazy characters that I never typed on the screen. Does anyone use a wireless keyboard that really works?



    undefined
    Quote Originally Posted by calipete
    Well, I went back and tried the rename fix for about the third and, voila!, it worked.

    Here's the fix, for anybody's who's having this problem:

    Download and install the FileZ program manager for Palms at:

    http://www.freewarepalm.com/utilities/filez.shtml

    Once the program is installed in the 650 open it and :

    1. click on "View and Edit Files"

    2. click on "Internal"

    3. make sure the box next to "ROM" is checked

    4. press the 650's menu key and then choose "Tree" and "Expand"

    5 scroll down to "Keyboard" and choose it - a red check mark should appear to the left of the app

    6. click on "Detail"

    7. In the name field change the name from "Keyboard" to something else (I used "test") and then save it

    8. close out of View and Edit files

    9. press the home key on the palm

    When all this is done install the wireless keyboard driver as usual. After the install you will have to do a soft reset on the 650.

    Once everything is up and running correctly you can go back to the FileZ program and delete the "test" app - or the whatever name you gave the old keybpard driver.
  19. #39  
    Quote Originally Posted by JoeSam
    OK - I've been having the same strange 1.12 possession problem as others have stated above. I've spent some time back and forth with a very nice level 3 escallation rep from Palm named Blake. They have been able to replicate the problem we are all experiencing.

    The good news: Escallation is putting out a memo to TS advising them of the issue, thus eliminating the mindless instructions to hard reset and re-install drivers.

    The bad news: It's going to be at least another two months before we see a fix. He told me that it will probably mean a ROM revision, and that will take quite some time.

    Sorry for the not-so-great news, but at least we know they're aware of it and working on it.

    BTW, he did suggest usng a paper clip like some other poster suggested earlier. Hey - maybe they actually do read these boards!!

    Be well.

    JoeSam
    Here we are two months later with 1.13a from Sprint. Has anyone tested this to see if the problem remains?
  20. #40  
    I love TreoCentral! I've been toying with the idea of getting an external keyboard for my Treo 650 (Cingular 1.17/locked), but my baby has been reset free for several weeks now, and I'm paranoid. Hence, I decided to search first for known problems introduced by any external keyboard.

    If I'm reading this thread correctly, there ARE hassles with PalmOne's IR keyboard, but apparently limited to Sprint models?? On the other hand, ThinkOutside's BT keyboard is a go, pretty much across the board?

    Some kind souls wanna report their experiences with either, so we can get the latest scoop on this particular accessory? Please, with sugar and stuff all over the request.....

    TiA
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions