Results 1 to 8 of 8
  1.    #1  
    I wrote an aggrieved e-mail to BitsNBolts about the problems I've been having running BackupMan. The explanation they sent is essentially the same as on the website:

    "The Treo 650 has several system bugs that can cause problems with BackupMan. They are system level problems in the 650 and not issues with our software. We are looking for ways to work around the problems, but at this time there are none. The latest software patch from palmOne (assuming you have a Sprint Treo) has made the device much more stable for most users, but it does not fix the problems entirely."

    then they referred me to a page on their site

    http://www.bitsnbolts.com/tungsten_t5.html

    which more or less says the same thing:

    "...Whether or not you see this error depends on the quantity and composition of the data on your device; there is nothing that can be done to rectify the problem until PalmOne releases an update for these devices."

    I would be very interested in hearing an informed opinion about this. I admit to being skeptical -- for one thing I've got 10.7 MB free. For another, I don't really remember seeing another program having the same sorts of problems BuM is having.

    If I could get my money back, I wouldn't be complaining. But their policy is pretty unyielding. After twenty years of buying software, you develop a pretty good sense of which companies will stand behind their software and work to improve it -- and in my experience, the ones with no guarantee, who blame the OS, don't tend to be the good ones. But I'm willing to be educated by someone who understands the issues.
  2. #2  
    Quote Originally Posted by rayfield
    I wrote an aggrieved e-mail to BitsNBolts about the problems I've been having running BackupMan. The explanation they sent is essentially the same as on the website:

    "The Treo 650 has several system bugs that can cause problems with BackupMan. They are system level problems in the 650 and not issues with our software. We are looking for ways to work around the problems, but at this time there are none. The latest software patch from palmOne (assuming you have a Sprint Treo) has made the device much more stable for most users, but it does not fix the problems entirely."

    then they referred me to a page on their site

    http://www.bitsnbolts.com/tungsten_t5.html

    which more or less says the same thing:

    "...Whether or not you see this error depends on the quantity and composition of the data on your device; there is nothing that can be done to rectify the problem until PalmOne releases an update for these devices."

    I would be very interested in hearing an informed opinion about this. I admit to being skeptical -- for one thing I've got 10.7 MB free. For another, I don't really remember seeing another program having the same sorts of problems BuM is having.

    If I could get my money back, I wouldn't be complaining. But their policy is pretty unyielding. After twenty years of buying software, you develop a pretty good sense of which companies will stand behind their software and work to improve it -- and in my experience, the ones with no guarantee, who blame the OS, don't tend to be the good ones. But I'm willing to be educated by someone who understands the issues.
    I'm not adding any informed opinino here; just wanted to chime in and agree that these are my feelings about Bits n' Bolts exactly...
  3. #3  
    Not seeing any problems with BackUpBuddyBundle (includes backup to wondoze and SD card). Both are listed as "green light" on Treo 650 Software Compatability List but I see no indication that this list is being actively updated.
  4. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #4  
    I have a GSM 650 and recently did two firmware upgrades (1.21, 1.23) followed by complete restores using BUM. Both restores were perfect. In both cases the phone was off during the restores as recommended by Bits n' Bolts.

    Unfortunately the only way to be absolutely sure BUM works with your app configuration is to perform a backup, hard reset, and a restore. And if the restore goes bad you are faced with a chore of installing everything manually. Not fun!!!

    Frank
  5. #5  
    Quote Originally Posted by fmcgirt
    I have a GSM 650 and recently did two firmware upgrades (1.21, 1.23) followed by complete restores using BUM. Both restores were perfect. In both cases the phone was off during the restores as recommended by Bits n' Bolts.

    Unfortunately the only way to be absolutely sure BUM works with your app configuration is to perform a backup, hard reset, and a restore. And if the restore goes bad you are faced with a chore of installing everything manually. Not fun!!!

    Frank
    I was told by Bits N Bolts that if you can call up the "Restore Individual Files" list of apps on a specific backup set, that set is generally valid.
  6. broxman's Avatar
    Posts
    39 Posts
    Global Posts
    42 Global Posts
    #6  
    I recently bought a Treo 600 off of eBay. It's works great and I'm very happy with it after using a Treo 270 for a year. I'll probably get a Treo 650 after it's been out a year and I can find a GSM version without a camera at a good price. I bought and loaded quite a bit of software on it with good results - except for Backup Man!

    I bought BackupMan from Handango and got the usual message that the developer would send me the registration key. It didn't come after a week so I sent an email to Bits & Bolts. Never received any reply. I sent it again and still no reply. It's been about a month. I copied my Handango email receipt in the email so there shouldn't be any doubt that I paid $10 for it.

    Fortunately, I found that Resco's Explorer that I also purchased has a good card backup feature that I have been using instead of BackupMan.

    Mayber Bits and Bolts will see this post and respond!

    broxman@fuse.net
  7. Fittske's Avatar
    Posts
    607 Posts
    Global Posts
    611 Global Posts
    #7  
    The problem I am having is not on the restore it is on the backup. When ever I do a back-up, once it is completed my phone will do a soft reset. When I look up the error I get:

    Crash was caused by "Emul68KMain.c while runnung "BackupMan 1.53"

    Any ideas/thoughts?
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    ----------------------------------------------------
    My Phone history.....
  8. #8  
    I had the same problem, so now I do a soft reset while depressing the up arrow to reboot without loading 3rd party software (also no phone start). The backup then runs perfectly.

Posting Permissions