Results 1 to 4 of 4
  1.    #1  
    What settings in

    Keycaps's Hold Delay and
    Butler's KeyLaunch's Ignore X repeats

    works for you?

    With Hold delay of 500 ms and Ignore 0 repeats, I get the phone application launching twice etc before re-launching the application shortcut.

    I wish the next Keycaps has an option of disabling it's Hold feature ...
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  2. #2  
    Where did you get Keycaps 650? I'm still using the updated version of KeyCaps 600, along with Butler, and it works fine. Ignore '0 repeats' isn't what you want, though. That tells Butler to pass all the repeats through to the underlying app. Try ignore 2 repeats. That works for me.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3.    #3  
    The same version that you are using, probably.

    http://www.geekandproud.net/software/keycaps650.php

    What Hold Delay do you use in Keycaps?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. #4  
    I am using Butler and KeyCaps.

    My options for KeyCaps:
    Click Option:1
    Timeout 200ms
    Hold Upper: E
    Delay 400ms

Posting Permissions