Results 1 to 4 of 4
  1.    #1  
    I have been reading a few threads about the loose batter cover problem and the creaking of the case, etc.

    Has anyone attributed the loose battery to some of the resets? I can use mine for 30 minutes with no issues, but as soon as I turn it off and set it down, it resets! This makes me think that I 'moved the battery' upon setting it down. This has happened multiple times.

    Just curious if you have had this issue or if I may be off base with this.

    Thanks much.
  2. #2  
    That sounds like a hardware problem - some internal connection loose or something. The battery case creaks, but not enough to disengage the contacts. I would seriously consider exchanging that unit.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3. #3  
    Take the battery cover off and hold the battery tightly with your thumb. Put it upside down and see if it still resets. If it resets but the battery didn't shift, then I would certainly take ZBoater's advice and excahgne it.
  4. #4  
    Quote Originally Posted by Codeworks
    I have been reading a few threads about the loose batter cover problem and the creaking of the case, etc.

    Has anyone attributed the loose battery to some of the resets? I can use mine for 30 minutes with no issues, but as soon as I turn it off and set it down, it resets! This makes me think that I 'moved the battery' upon setting it down. This has happened multiple times.

    Just curious if you have had this issue or if I may be off base with this.

    Thanks much.
    The battery connection problem was on the T600.

Posting Permissions