Results 1 to 5 of 5
  1. mbcl's Avatar
    Posts
    3 Posts
       #1  
    Hi,
    I have been using Versamail with an Exchange server via ActiveSync without any problems for the last 3 weeks. Now, everytime I try to start Versamail the Tre650 resets where I get the PalmOne Startup sequence. Is there a way to reset/erase the Inbox without starting VersaMail?

    Thanks

    MB
  2. #2  
    I used Uninstall on it, it won't delete it cause it's in ROM, but will reset your Versamail as it was the first time being used.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    I, too, have been using Versamail for over a month without problems. Two days ago, I started having reset issues. Erasing my ActiveSync account and reconfiguring seems to help it last for 24 hours or so. Then the resets come back.
  4. mbcl's Avatar
    Posts
    3 Posts
       #4  
    Quote Originally Posted by reverendrhino
    I used Uninstall on it, it won't delete it cause it's in ROM, but will reset your Versamail as it was the first time being used.
    Worked great.

    Thanksb
  5. mbcl's Avatar
    Posts
    3 Posts
       #5  
    Quote Originally Posted by strongbad
    I, too, have been using Versamail for over a month without problems. Two days ago, I started having reset issues. Erasing my ActiveSync account and reconfiguring seems to help it last for 24 hours or so. Then the resets come back.
    The resets seem to be caused by entries like messages or schedule entries that versamail does not like. In the case of messages things like attachments (I haven't been able to figure out what kind of attachment but it is probably content dependent). So you might want to check that.

Posting Permissions