Results 1 to 8 of 8
  1. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #1  
    I just installed EzFTP 4.0.1 and I can't seem to enter a password that contains numbers. After pressing the "num lock" key, the letters show up instead of numbers. Has anyone else had this problem?
  2. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #2  
    Yup. Same problem on 4.0.2. I'm going to e-mail the author and see if there's a resolution. Can't even paste one in. Shame, too, since it otherwise seems to be a nice app.
  3. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #3  
    Hey, I just figured out a workaround. You can enter digits in the password field using Graffiti 2 via Newpen 1.4.
  4. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #4  
    Hmm, I think the author of EzFTP should fix this problem! I wonder if it only occures on Treo...
  5. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #5  
    I'm guessing so. The version notes indicate that it was "fixed" for Treos in 3.5.4. Not sure whether it wasn't actually fixed, the fix got lost in a later update, or it's fixed for 600s and older.
  6. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #6  
    Quote Originally Posted by kvcobra
    Hey, I just figured out a workaround. You can enter digits in the password field using Graffiti 2 via Newpen 1.4.
    Turns out this doesn't work for me after all. I can enter digits, but my server rejects the login attempt. Might as well give it a shot, though; your mileage may vary.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  7. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #7  
    OK, the author gave me a simpler workaround. Just hold down the Option key (instead of press-and-release) while pressing whichever number(s) you want. It'll pick up the digit instead of the alpha that way.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  8. #8  
    Quote Originally Posted by kvcobra
    OK, the author gave me a simpler workaround. Just hold down the Option key (instead of press-and-release) while pressing whichever number(s) you want. It'll pick up the digit instead of the alpha that way.
    Holy crap! Thanks for posting that solution.

Posting Permissions