Results 1 to 3 of 3
  1. MekaMobile's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #1  
    I have a Treo 650. I use Versamail to access my gmail account. After I am done syncing (either manually or using the auto-sync feature) the network connection stays on. I know this from the little blue arrows on top of the network connection bars.

    I have TimeOut setting to 45 seconds. Auto-Disconnect checked on with Modem wait to 30 seconds.

    I have played around with the above settings but no luck so far.

    This is consumes my battery a lot when the network connection stays on. I Disconnect it manually by going into System->Preferences->Connection by hitting the disconnect button. The next time I use Versamail it comes back up and the blue arrows never go away untill my battery is dead.

    Please help.

    Regards,
    -MekaMobile
  2. Redhero's Avatar
    Posts
    22 Posts
    Global Posts
    25 Global Posts
    #2  
    I think i saw someone in the SPrint store the other day with a similiar problem and they recomended a software reset or something. Not sure if all your stored info remains or not.
  3. MekaMobile's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #3  
    Thanks for the reply. I tried resetting and it intitiates the connection as soon as I bring it back up and switch on the phone. The only way I seem to disconnect is by going through Preferences->Network->Disconnect.

    So the problem persists.

Posting Permissions