Results 1 to 13 of 13
  1. rhaluska's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #1  
    Hello

    Just purchased a Treo650 and the redial button (press the green phone) worked for about two days. Now when I press the button, the dialing pad comes up not the menu to choose "call log, etc"

    Has anyone seen this before and can anyone help me with this issue.

    I have updated the firmware to 1.05 and the Software is at Treo650-1.04-CNG.

    THANKS!
  2. rhaluska's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #2  
    Another post has corrected this problem with file download...

    THANKS!

    Try this: http://www.pimlicosoftware.com/resetphonebutton.prc

    HTH

    -X
  3. #3  
    Wow! 2 for 1! Good deal.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  4. #4  
    Quote Originally Posted by rhaluska
    Hello

    Just purchased a Treo650 and the redial button (press the green phone) worked for about two days. Now when I press the button, the dialing pad comes up not the menu to choose "call log, etc"

    Has anyone seen this before and can anyone help me with this issue.

    I have updated the firmware to 1.05 and the Software is at Treo650-1.04-CNG.

    THANKS!
    I have the same problem. I have used the reset phone button file. The phone button brings up the phone, but when you press it again nothing happens. I have also downloaded the button fix file and that simply says the phone button is OK. I have uninstalled DateBk. Still no redial function. ANyone else still struggling with this?????
  5. #5  
    I have read all the threads on this. I have done a hard reset and I cannot find out what is causing this problem. HELP!!!!!!!!!!!!!
  6. #6  
    Wow...same problem with my phone. Just started happening a couple of days ago after working fine for a couple of months. I did the 1.23 firmware upgrade and the problem disappeared...but reappeared once I did a backup restore. That makes me think it's a software conflict from one of my installed applications. Specifically, I recently installed 2day and TakePhone, then uninstalled them...that's when the disappearing Call Log problem began.
  7. #7  
    Quote Originally Posted by thewildman
    Wow...same problem with my phone. Just started happening a couple of days ago after working fine for a couple of months. I did the 1.23 firmware upgrade and the problem disappeared...but reappeared once I did a backup restore. That makes me think it's a software conflict from one of my installed applications. Specifically, I recently installed 2day and TakePhone, then uninstalled them...that's when the disappearing Call Log problem began.
    I thought I had a fix, and got it working for awhile.
    I moved my saved and unsaved preferences to my SD card. I then did a soft reset. At that point everything worked. The phone button hit twice brought up all the redial info.
    Moved the preferences back to the internal memory and everything still worked. During sync tried to have handheld overwrite desktop. Once it hotsynced the problem was back.
    Is there a way to save the redial function as a saved prefernce?
  8. #8  
    Hi,

    Any application (my TAKEphONE, Datebook5, etc.) that takes over the PHONE button will cause this issue.

    PalmOne set it up so you can not return the PHONE button to it's original setting (launching the PHONE application) yourself.

    Anyway - install and run the attached utility, tap the "Go" button, and it should be resolved (you can delete the utility after that)

    Thanks.
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  9. #9  
    It probably does the same thing for your calander buttons. It is third party software. I hard reset mine and only synced my contacts back on and it fixed the problem
    Can an intelligence create another intelligence more intelligent than itself? Are we more intelligent than the evolutionary process that created us? In turn, will the intelligence that we are creating come to exceed that of its creator?


    [ Treo 650 on Sprint ]
  10. #10  
    I did a hard reset, reinstalled everthing one by one. I finally figured out the problem.
    GRAFFITTI anywhere!!!
  11. #11  
    Quote Originally Posted by bonedoc55
    I did a hard reset, reinstalled everthing one by one. I finally figured out the problem.
    GRAFFITTI anywhere!!!

    Who needs Graffiti Anywhere on the 650? No offense meant, just saying...
  12. #12  
    Certainly not me. at least not anymore!
  13. #13  
    Quote Originally Posted by bonedoc55
    Certainly not me. at least not anymore!

Posting Permissions