Page 1 of 3 123 LastLast
Results 1 to 20 of 53
  1.    #1  
    Full details at www.chatteremail.com.

    Marc
  2. #2  
    Cool.

    1) Do I have to re-do the setting that I made in the beta version if I install the new version ontop of it?

    2) If you click on 'Product Info' on your site it takes you to a blank http:// site
  3.    #3  
    Hi, Tiffany. No, I would just do a stylus-reset while holding rocker-up until the "Palm Powered" logo appears. Then, hotsync on top of the old one.

    I'll check into #2; the website is a work in progress. Perhaps the webmaster is altering that page.

    Marc
  4. #4  
    Thanks, I did just that.
    After the hotsync I was asked to reset and did that.

    Worked like a charm - it even brought up the last message I had on screen reading.
    Smooth.
  5. #5  
    I just downloaded the upgrade and it showed that it's there but I can't seem to find the new summary screen. Any idea what to do now??
  6. #6  
    I just downloaded the upgrade and installed it. However, chatter doesn't want to connect to my IMAP box. It just sticks on "Connect", and chatter operates slowly. I have a full GPRS signal. Any ideas?
    --> Me fail english? That's unpossible!! <--
  7. #7  
    Quote Originally Posted by dcsipe
    I just downloaded the upgrade and installed it. However, chatter doesn't want to connect to my IMAP box. It just sticks on "Connect", and chatter operates slowly. I have a full GPRS signal. Any ideas?
    I had a similar problem and it actually froze all together a couple of times so I had to taje the battery in and out. I did 'reset connections' and after that it seems to work fine.
  8. #8  
    Hmm, tried your suggestions Tiffany, looks like it's still a no go...stuck on "connect" still. I'll try uninstalling and totally reinstalling. Guess I may be going back to the old version if this doesn't work...
    --> Me fail english? That's unpossible!! <--
  9. #9  
    I upgrade my Chatteremail more than 7 times a week and I've had no problems upgrading. You must be doing something wrong.

    Al
    Last edited by TreoRock; 05/08/2005 at 12:53 AM.
  10. #10  
    I installed it over the least release and it works well! Great app. As a long, long time user of SnapperMail, I deleted it after only a day when I tried ChatterMail.
  11. #11  
    I know you can change the font size when viewing a mailbox.

    With this new version though, is there a way to choose a font size when viewing the actual _message_? Some of us might want to use a smaller (or larger) font when reading messages...! :-)
  12. #12  
    Quote Originally Posted by Treolo
    I upgrade my Chatteremail more than 7 times a week and I've had a problem. You must be doing something wrong.

    Al
    What? That doesn't make any sense. You upgrade more than 7 times a week? If you had a problem, then what are you talking about?
    --> Me fail english? That's unpossible!! <--
  13. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #13  
    Just wanted to say having Chatter 1.0.5 with its full attachment support rocks.

    I just had our first baby.

    Clementine aka CoCo was born Monday May 2, 2005 5:47 a.m. P.S.T.

    7 lbs 4 oz 20 inches long

    My wife hates the time I spend on my 600 but I must say she loves all the cooing about the pix of our baby I've mailed in the last 24 hours.

    If only I could upload onw via Blazer.

    Marc, care to do a plug-in?
  14. arfunk's Avatar
    Posts
    20 Posts
    Global Posts
    26 Global Posts
    #14  
    Mark is one of the fastest (and most responsive to users!) developers I've ever known... When he's on a roll, those of us who beta test Chatter often get one or more releases in a single day.
  15. #15  
    Chatter works very well for me. Mark is very responsive
  16. #16  
    I have to say, after picking up my 650 a few weeks ago and trying VersaMail (horrible) and Snappermail (better, but loooooong syncs all the time w/ the screen on) I have come to rely on Chatter.

    What a great program, this new update fixed the resets I was getting with attachments, I'll be buying as soon as my trial runs out.
  17. #17  
    Does anyone get an intermittent 'screen flash' when Chatter is running?
  18. arfunk's Avatar
    Posts
    20 Posts
    Global Posts
    26 Global Posts
    #18  
    Yes (screen flash).
  19. #19  
    Quote Originally Posted by drrjv
    Does anyone get an intermittent 'screen flash' when Chatter is running?
    Screen flash?
    You might have it set to "park in chatter" in the preference menu.
    If so the screen flashes about 15 seconds after turning it off in order to make the switch back to chatter.
  20.    #20  
    If there's a screen flash that isn't related to "park in chatter", it's news to me. I'd be interested in maybe getting a log, knowing more about what it seems to be associated with, etc...

    Marc
Page 1 of 3 123 LastLast

Posting Permissions