Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #1  
    Hi.

    Sometimes I have to press the phone buttons twice to turn on the screen. (Not counting the center button for keyguard feature). Does this happen to anyone else?

    Raphael
  2. #2  
    try holding it down a bit longer and you will find you only need to push once
  3. #3  
    Yes, but not all the time. It seemed to start when I loaded the demo od Chatter. At least that is when I noticed it. It may not be Chatter, just wondering if you loaded Chatter too?
  4. #4  
    i have chatter and have to hit the right button twice to turn on the screen
  5. #5  
    i get this. started a couple weeks ago. not using chatter. last thing i changed was sprint 108 upgrade but i dont think the double button thing started right away
  6. #6  
    After I started using Chatter, I had to press the button twice.
  7. #7  
    I have had this happen since I got the phone back in December. I don't have Chatter and I have installed 1.08. Usually it happens when I get a new message via Sprint Business Connection and I try to check it instantly when I hear the alert.
  8. #8  
    So it was after the 1.08 firmware and or Chatter for me too. Perahps we'll figure it out here...

    Lion, everytime, or just sometimes? You have a GSM or Sprint 650?

    Everyone please list your firmware and carrier to help troubleshoot
    Thanks, Matt
  9. #9  
    Quote Originally Posted by JohnH59
    I have had this happen since I got the phone back in December. I don't have Chatter and I have installed 1.08. Usually it happens when I get a new message via Sprint Business Connection and I try to check it instantly when I hear the alert.
    Looks like Firmware....
  10. #10  
    Battery Graph can also cause behavior similar to this, although usually it's a delay, but maybe a delay is being interprited as needing to press the button twice.

    I've since dumped BG since I don't want to wait 2-3s sometimes for the Treo to turn on. Been dandy ever since.
  11. #11  
    Just for the record, I have had this problem with my CDMA 650 since the beginning. 1.08 seemd to lessen the problem a bit then chatter seemed to make it worse. So, now I'm right back where I started...

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  12. #12  
    Also, this was after the new Pocket Tunes update too, I have the power button mapped to popup the pockettunes console when its on.

    anyone else having this issue have PT console mapped to this button as well?
  13. #13  
    i have a gsm from at&t and chatter and all i have to do is hold the button and be patient.
  14. #14  
    Quote Originally Posted by dgelfuso
    i have a gsm from at&t and chatter and all i have to do is hold the button and be patient.
    I tried that (patients), but my off/on has a very distinct press, so there is little, to no doubt, if it's been pressed. It even makes a slight click sound too. Anyway, I press it, and wait and after about 15 seconds i press it again and it come on instantl

    Sometimes it comes on with the ist press in an instant, sometimes I have to press it again after a couple seconds.
  15. #15  
    i used a gsm treo. I experienced that too. When the bluetooth is turned on, treo will act like that.
  16. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #16  
    Well, I am glad that others experience exactly the same behavior as me. That means that this is a problem common to all Treo 650s not just mine.
  17. #17  
    Quote Originally Posted by Burkhardi
    I tried that (patients), but my off/on has a very distinct press, so there is little, to no doubt, if it's been pressed. It even makes a slight click sound too. Anyway, I press it, and wait and after about 15 seconds i press it again and it come on instantl

    Sometimes it comes on with the ist press in an instant, sometimes I have to press it again after a couple seconds.
    Its actually patience, not patients. I meant press and hold a bit longer, not press then release and wait.
  18. #18  
    Sprint 650, has happened before and after the firmware upgrade; very common issue...
  19. #19  
    i've noticed that plus a similar issue ending calls. i have to press twice to end calls.
  20. #20  
    I have the same problem. I do not have PocketTunes or Chatter installed. I noticed when I turned off bluetooth that the problem went away.

    GSM unlocked
    Firmware 1.15
    Software 1.06
    Pilot Professional 1MB -> Palm III -> Palm 515 -> Tungsten T -> Treo 650 -> Treo 680
Page 1 of 2 12 LastLast

Posting Permissions