Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37
  1. #21  
    Quote Originally Posted by dgelfuso
    Its actually patience, not patients. I meant press and hold a bit longer, not press then release and wait.
    I would press the button and then check myself into the ER, what did you mean.....LOL

    I'll try a longer hold and see if that helps. Thanks
  2. #22  
    Quote Originally Posted by crenshaw
    I have the same problem. I do not have PocketTunes or Chatter installed. I noticed when I turned off bluetooth that the problem went away.

    GSM unlocked
    Firmware 1.15
    Software 1.06
    I keep BT off almost all the time, so I doubt it's that. Not saying it's not, I just don't use it very often.
    wow..so no PT, no Chatter and not a CDMA with 1.08....well now it looks like something else, I am just shocked that I just started to notice it a while back...We'll figure it out, we have a large group to get info from.
  3. #23  
    Wow - I have Sprint CDMA and it is absolutely Bluetooth in my case. I shut it off and, presto! works great (i.e. single button press all the time). Turn it back on and.....wait a long time or needs a second or third button push.

    Don't they test this stuff in engineering and QA???!!

    -Pat
  4. #24  
    I have a Cingular GSM Treo 650, and bluetooth is the culprit here as well. Once as I turn Bluetooth off, no more "double-press" to power on the device.

    This sucks, because I do use my bluetooth headset all the time

    This is the one thing I used to hate about many PocketPc's; the lag time when powering on the device. With the Treo's bluetooth option on, it feels the same... But of course, I stilll love my treo :P
  5. #25  
    I experience the same thing with a GSM 600
  6. #26  
    I have a Sprint Treo 650 and have the same issue - problem goes away with Bluetooth off.
  7. #27  
    Same here with Sprint 1.08 BUT it appears that if I turn on BT but turn off "Discoverable" and "Disable Device Name Cache" the problem disappears.

    Jeff
  8. #28  
    Quote Originally Posted by jeffgibson
    Same here with Sprint 1.08 BUT it appears that if I turn on BT but turn off "Discoverable" and "Disable Device Name Cache" the problem disappears.

    Jeff
    Hello
    I had this problem with all of my TREO 650's and thought I had narrowed it down to being able to keep bluetooth on, choose disable device name cache, BT discovery off and do NOT attempt to turn on TREO powerswitch
    (screen) within 2 seconds of having turned it off. i.e. after waiting 2 seconds after powering off, i CAN power on now.

    Thanks

    Mike
  9. paw
    paw is offline
    paw's Avatar
    Posts
    24 Posts
    #29  
    How do you disable "device name chache"? What does "device name cache" do normally?
  10. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
    #30  
    I have the same problem with a brand new Sprint 650 (rec'd monday). Blue tooth off.
    Only non-standard apps I have installed: backupman, KeySuite, Uninstall, clockpop.
  11. #31  
    Quote Originally Posted by jeffgibson
    Same here with Sprint 1.08 BUT it appears that if I turn on BT but turn off "Discoverable" and "Disable Device Name Cache" the problem disappears.

    Jeff
    What does disabling the device name cache do...I already had Discoverable turned off, but when I turned off the cache it did seem to fix the problem (need more long term testing to confirm this, at least more than turning the phone on/off 10 times )
  12. paw
    paw is offline
    paw's Avatar
    Posts
    24 Posts
    #32  
    What does disabling the device name cache do?
  13. #33  
    I think it means you need an extra button push or two when you establish a BT DUN connection to a PC that you've paired with previously. It certainly doesn't effect headset pairing, if that's what you're afraid of.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  14. paw
    paw is offline
    paw's Avatar
    Posts
    24 Posts
    #34  
    Thanks jetkins.

    I disabled "discoverable device" and "disable name cache". I can leave bluetooth *ON* now and I can press all my buttons normally again (once to power on).

    Bluetooth headset works normally!

    Thanks for the help guys.
  15. #35  
    Quote Originally Posted by paw
    I disabled "discoverable device" and "disable name cache". I can leave bluetooth *ON* now and I can press all my buttons normally again (once to power on).
    Same here. Thanks for the suggestion, Jeff.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  16. #36  
    Quote Originally Posted by dgelfuso
    try holding it down a bit longer and you will find you only need to push once
    This never works for me...

    ... it's just another cumbersome flaw in the 650 that you have to deal with.

    Edited Later: I just saw your tip about disabling name cache, just did it... still have to activate the BT headset manually when placing a call... we'll see about if it's more consistent. Thanks.

    Edited Later Yet: Nope, accomplished precisely ****.

    Still having to activate the headset manually to place calls and many times it just continues to merrily beep along, unable to find the phone for the lack of an adequate 650 BT profile. happy happy joy joy
    Last edited by docmaster; 04/27/2005 at 08:18 PM.
  17. #37  
    I made the bluetooth mods as mentioned above, got better for a while - now back to multiple button presses. Although, not as bad as before, but certainly not gone.

    Any one else have this situation?
Page 2 of 2 FirstFirst 12

Posting Permissions