Results 1 to 13 of 13
  1.    #1  
    I have a 650 and for some reason when I hotsync, the pictures do not end up on my desktop. I store all my pics on the SD card, but even when I take a pic and leave it on the device, it still does not appear on the desktop.

    Username is correct, and I've looked in all the folders I can think of.

    Is there a setting for syncing media that I need to check?

    Does anyone know the default naming convention for pics so I can do a search and make sure they aren't hidden somewhere on my hard drive?

    Thanks
  2. gbobman's Avatar
    Posts
    169 Posts
    Global Posts
    242 Global Posts
    #2  
    Photo_MMDDYY-###.jpg

    Month Day Year...

    I really don't know what the issue you are having, but I spent the $20 at WalMart for the Lexar SD card reader. No problems there.
    HS visor Deluxe (Blue) & Palm IIIx ► HS visor Prism & visorPhone ►P1 T|T & SE T68i ► Tapwave Zodiac2 & P1 Treo 650 GSM ►Treo 680 unlocked ► Sprint Pre(-)►TouchPad & Sprint FrankenPre2 VZW

    I will leave Palm/webOS only after kicking, screaming and wrecking anything on my way out.

    - (Sigh)... It died.
  3. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #3  
    You'll find them in the Palm Desktop application. I don't recall exactly where they end up on your hard disk.
  4.    #4  
    Still can't find them...may have to go get the SD card reader....but that seems like it should be unnecessary. If anyone else has ideas, please let me know!
    Thanks
  5. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
    #5  
    Make sure you check on Media in Palm Desktop, then make sure you check the Expansion tab at the bottom of the screen. You may have to click on Unfiled.

    I have all my photos and video on my SD card and they show up under Expansion and Unfiled.

    Good Luck...
  6.    #6  
    I don't have an expansion tab at the bottom of the media page in Desktop, hmmm
    Need to figure that out next.
  7.    #7  
    I just added a photo to the desktop from my harddrive and hotsync'd but it didn't show on my 650; is there a way to check on the media conduit and ensure it is functioning? Or adjust a conduit to include the expansion card?
  8. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
    #8  
    Under Media Preferences in the Palm desktop, the default location for pictures taken on the 650 is:

    C:\Documents and Settings\<username>\My Documents\My Pictures\palmOne Photos\650C

    Have you upgraded from a Treo 600? Are you using the latest Palm Desktop?
  9.    #9  
    Never had a 600, just got the 650 right off the bat.
    Got version 4.1.4 of the Desktop.
    Don't have a "My Documents" folder under my username, but all other usernames do...

    The Desktop is defaulted to C:\Documents\<username>\My Pictures\palmOne Photos\<username> which includes a subfolder called "expansion card" both of which are empty.
  10. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
    #10  
    Same version that I have. Not sure what to tell you from here. All I did initially was copy photos from internal memory to my SD card, then deleted from internal. Now the pictures I take go directly to the card.
  11.    #11  
    Okay, I uninstalled the Desktop/Hotsync sw and reinstalled the whole thing and it is working now. Media wasn't even on the list under Custom for Hotsync...etc.

    Thanks for all the help on this one!
  12. gbobman's Avatar
    Posts
    169 Posts
    Global Posts
    242 Global Posts
    #12  
    File this under FAQ and Good To Know.

    Another problem solved by the crack forum crew (not counting myself).
    HS visor Deluxe (Blue) & Palm IIIx ► HS visor Prism & visorPhone ►P1 T|T & SE T68i ► Tapwave Zodiac2 & P1 Treo 650 GSM ►Treo 680 unlocked ► Sprint Pre(-)►TouchPad & Sprint FrankenPre2 VZW

    I will leave Palm/webOS only after kicking, screaming and wrecking anything on my way out.

    - (Sigh)... It died.
  13. #13  
    on my Palm Desktop??

    Thanks

Posting Permissions