Results 1 to 12 of 12
  1.    #1  
    Cingular GSM Treo 650:

    After a soft reset, the phone waits in the Date & Time Preferences panel until I select "done". It did not do this for the first five weeks that I owned it (or possibly it only did it infrequently). Trust, me, I've seen a few resets.

    So, now to recover from a soft reset, some manual input is required. (I don't have to turn back on the radio, because I have this automatically set in Chatter.)

    This, of course, wouldn't be a problem if the phone never reset itself, but we all know better.

    Anybody know a way to avoid this screen or get it to go on automatically?

    Thanks
  2. #2  
    I don't have a GSM phone, so I may be shooting in the dark here, but do you have "enable local network time" set? (Is this even an option on a Cingular phone?)

    It may be that if you have this option selected, the phone will bypass the date & time screen. If you don't have the option selected, it displays the screen so you can verify the time is correct. But this is only a guess.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3.    #3  
    Thanks. Yes, it is an option on the GSM version, and, yes, I do have it checked, but this is not a change from previously.
  4. #4  
    I have the very same problem with my unlocked GSM Treo 650 and just as 'Maxy' pointed out I don't remember this being the case the first few weeks I had the phone. I actually thought I might not be remembering correctly and that this is how it must have been from the beginning.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  5. #5  
    Happens to me too .... Cingular GSM unlocked 650 ... I have tried setting and unsetting the Network Time option...I also tried using the Welcome program to go through the initial Stylus/Time setup to no avail.... This happens for both soft/warm reset using ResetMe...

    MM
    Cingular Treo 650 (Unlocked?!?)
    Firmware 01.51 Software Treo650-1.17-CNG H/W A
    Treo Wireless Headset - Apple Ti15 OSX 10.3.9
    Palm VII -> Motorola StarTAC -> Treo 600
  6. #6  
    Quote Originally Posted by Maxy
    Cingular GSM Treo 650:

    After a soft reset, the phone waits in the Date & Time Preferences panel until I select "done". It did not do this for the first five weeks that I owned it (or possibly it only did it infrequently). Trust, me, I've seen a few resets.

    So, now to recover from a soft reset, some manual input is required. (I don't have to turn back on the radio, because I have this automatically set in Chatter.)

    This, of course, wouldn't be a problem if the phone never reset itself, but we all know better.

    Anybody know a way to avoid this screen or get it to go on automatically?

    Thanks
    I will write you a quick program to take care of this problem. What screen is displayed and is there a button that has focus by default? A screen shot would be really helpful! I have a utility on my download site that will allow you to take a screen shot. http://gotreosoftware.com/downloads/...party/snap.prc

    Actually, I will modify PowerUp to take care of this problem.


    Jeff
  7. #7  
    Update:

    Tried setting a different time zone... went thru the Welcome program tutorial, reset it, set it back to my local time zone did another reset and voila...problem has gone away ... not sure what did it but subsequent reset do not get stuck on the Time/Date preference any more ...

    p.s. I left the network time option enabled throughout this exercise...

    Good luck!

    MM
    Cingular Treo 650 (Unlocked?!?)
    Firmware 01.51 Software Treo650-1.17-CNG H/W A
    Treo Wireless Headset - Apple Ti15 OSX 10.3.9
    Palm VII -> Motorola StarTAC -> Treo 600
  8. #8  
    Right on Jeff! You rock!
    Cingular Treo 650 (Unlocked?!?)
    Firmware 01.51 Software Treo650-1.17-CNG H/W A
    Treo Wireless Headset - Apple Ti15 OSX 10.3.9
    Palm VII -> Motorola StarTAC -> Treo 600
  9. #9  
    Quote Originally Posted by sfmanuel
    Update:

    Tried setting a different time zone... went thru the Welcome program tutorial, reset it, set it back to my local time zone did another reset and voila...problem has gone away ... not sure what did it but subsequent reset do not get stuck on the Time/Date preference any more ...

    p.s. I left the network time option enabled throughout this exercise...

    Good luck!

    MM
    I developed the same problem while trying the ScheduleCare beta. After I uninstalled it, my treo clock update problem went away, but getting stuck in date/time preference remained. I just tried your trick and it works for me! By the way, I am now trying VolumeCare to keep my headset volume and speakerphone volume at max and it seems to work for me with no problems.

    Thanks,

    Sam
  10. #10  
    I have sprint 650.. I developed this problem right after a chatter beta update & it continues to happen since. I didn't & don't have enable network time checked & I use treoguard to restart radio after a reset..not chatter (my chatter vers now is 1.0.5). a very strange problem.
    john
  11. #11  
    Quote Originally Posted by SamInBoulder
    I developed the same problem while trying the ScheduleCare beta. After I uninstalled it, my treo clock update problem went away, but getting stuck in date/time preference remained. I just tried your trick and it works for me! By the way, I am now trying VolumeCare to keep my headset volume and speakerphone volume at max and it seems to work for me with no problems.

    Thanks,

    Sam
    What version of the ScheduleCare Beta caused this problem to happen? Inside of SC, I am setting the daylight savings time value and then setting the time itself based on the Timezone that is stored in the Treo.

    Would you mind trying the newest build of ScheduleCare and see if the process given above fixes the problem you are having? I'd like to know if there is anything I need to do inside of SC to prevent this from happening.

    Thanks,

    Jeff
  12.    #12  
    Jeff, thanks for the offer, but I'm not sure it's necessary. SFManuel's fix worked. Thanks, SFManuel. (I haven't used ScheduleCare, so rest assured that was not the offender.)

Posting Permissions