Results 1 to 10 of 10
  1. agi
    agi is offline
    agi's Avatar
    Posts
    99 Posts
       #1  
    Has anyone had any experience in syncing Evolution with Treo 650 under Novell Linux Desktop 9? I can not seem to get it to work.

    Thanks for any help.
  2. #2  
    Not at the moment. I'd rather not do it with my Treo, T'm using another app to sync my GroupWise mail and calendar on the Treo. I do however have a T3 that I'm willing to give a shot to for you. I happen to be writing this on NLD and have Evolution installed here too.

    Joe
  3. agi
    agi is offline
    agi's Avatar
    Posts
    99 Posts
       #3  
    That would be great. Thank you!

    Also do you mind sharing the app you use for GroupWise sync? I'm looking for that application for our future server as well. I know there is NotifyLink. Is that the one?
  4. #4  
    No, it is not NotifyLink. It is a new product that will be released with the next version of GW.
  5. Danitaz's Avatar
    Posts
    295 Posts
    Global Posts
    296 Global Posts
    #5  
    Quote Originally Posted by techie2
    No, it is not NotifyLink. It is a new product that will be released with the next version of GW.
    Third-party sync product? Do I know you <g>??

    Danita
    www.caledonia.net
  6. #6  
    Ya'll must be Novell folks??? I just joined the team yesterday myself!
  7. agi
    agi is offline
    agi's Avatar
    Posts
    99 Posts
       #7  
    Yeah, my company (I own it) is going Novell/Linux all the way. We have few issues (like the one mentioned above) but except that, everything is AWESOME!

    Wish someone would help me set this up.
  8. Danitaz's Avatar
    Posts
    295 Posts
    Global Posts
    296 Global Posts
    #8  
    Quote Originally Posted by agi
    Wish someone would help me set this up.
    Well, I have a Treo 600 here that I use as a test for synching. While it's not the "same" I will try to get it to work with Evolution. If I can get it to work, then I will back up my T650 and give it a whirl too! It may be a couple of days though - I'm swamped with other "testing" these days

    Danita
  9. #9  
    Well, I just upgraded to the GW 7.0 beta and GW PDA connect. Nice solution.
  10. #10  
    Sorry been travelling myself. I'll still get to making this work. I've got my own GW 7 system set up, but corporate system is using GW 7 with Notifylink.

    Joe

Posting Permissions