Results 1 to 8 of 8
  1. DougFNJ's Avatar
    Posts
    116 Posts
    Global Posts
    853 Global Posts
       #1  
    Is there any way to save e-mails on the card instead of in the device? I didn't realize how much storage it took up intil I just emptied my inbox and saved up 15 Megs. I looked for the option and couldn't find it.
  2. #2  
    It might help people to know what email client you are using.
    --> Me fail english? That's unpossible!! <--
  3. DougFNJ's Avatar
    Posts
    116 Posts
    Global Posts
    853 Global Posts
       #3  
    The built in e-mail client that was packaged with the unit.
  4. #4  
    There's no way to export your e-mail to the SD card. Marc Blank has said that at some point Chattermail (an IMAP/POP/push client) will be able to save e-mail to the SD card, but as far as I know, this has not yet been implemented. There may be other mail clients that let you save to the SD card.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  5. WJCaruso's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #5  
    I believe that Snappermail allows you to save to the SD card. I just downloaded the trial version last night and I am still figuring it out. I'll post again when I know more.
  6. #6  
    Yes, Snapper does. I set it to archieve after 1 day so it will send all the old e-mails to SD on 3:00 AM. These e-mails are still visible when you keep that SD card in the slot. As soon as you pop out that card, you can tell the difference.
  7. DougFNJ's Avatar
    Posts
    116 Posts
    Global Posts
    853 Global Posts
       #7  
    Excellent, I will give that a try.....thanks. Does it offer more frequesnt download time increment options?
  8. WJCaruso's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #8  
    If you mean downloading email from your POP3, etc, yes.

    I believe you can set it to 10 mins and/or 5 mins.

    I had Snappermail on my Treo 300 and I loved it except for the fact that when my memory filled up due to email storage, my only choice was to delete the messages manually. The storage option solves this problem.

    I love the new version.

Posting Permissions