Results 1 to 6 of 6
  1.    #1  
    So my boss replaces his failing Sprint Treo 600 with the 650 and asks me to set it up. His assistant had installed the software and I performed the first sync. Everything looked good as HotSync restored the databases from the 600, which I thought would be a good thing.

    But, after I performed the required reset the 650 booted, then continually reset itself in some sort of reboot infinite loop. I tried a reset, warm reset and hard reset but nothing would fix the problem.

    At one point I was able to stop the resetting, but the device froze at the PALM screen.

    I have searched for this same problem in a previous post with no luck. Can anyone point me in the right direction? Thanks.
  2. #2  
    http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(14403)
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3. #3  
    I am suddenly having this problem after a mostly trouble free ownership experience of my treo 650 for several months so far. I did not upgrade from a 600.
    It had been several weeks since my last hotsync but I have made no major changes on my device.
    After sycning a few minutes ago, my device has become stuck in a reboot loop.
    Has anyone else encountered this?!
    Bucktown - is your issue resolved?
  4. #4  
    Quote Originally Posted by zer0gage
    I am suddenly having this problem after a mostly trouble free ownership experience of my treo 650 for several months so far. I did not upgrade from a 600.
    It had been several weeks since my last hotsync but I have made no major changes on my device.
    After sycning a few minutes ago, my device has become stuck in a reboot loop.
    Has anyone else encountered this?!
    Bucktown - is your issue resolved?
    I am having the same problem with my (Sprint) 650 but I have only had it for 2 weeks. I have not added any apps or anything then hotsynced after a few days... now constant reset loop!! I had to take the battery out and now I have no phone! did you ever fix it?
  5. #5  
    I have same problem with mine, just 18 days old. Dont understand why everyone else is praising this device yet we have so many hardware problems. Can someone help tell palmone.
  6. #6  
    Ah ha... I just found that Trend Micro installed two apps on my PDA. Office Scan and Real Time. I deleted them both and it "seems" to have stopped rebooting! I hope this is it!

Posting Permissions