Results 1 to 8 of 8
  1.    #1  
    I just received a warranty replacement Treo 650. When I restored my new treo, I had a new application called dcinstaller.

    Anyone know what this is / does? Can I delete it via Clean U?
  2. #2  
    That sounds like it may be a remnant of a program used to update the firmware or software. What network is the phone on and what software/firmware version is your Treo running?
  3.    #3  
    Quote Originally Posted by MisterFuhrman
    That sounds like it may be a remnant of a program used to update the firmware or software. What network is the phone on and what software/firmware version is your Treo running?
    Remember, this app was not there before I restored my programs on my new treo.

    it's a sprint phone, w/ 1.08.

    Thanks.
  4. #4  
    Ohhh, I missed that part. I thought it came that way from Sprint. What does the icon look like?

    Are you sure you didn't have any programs set to be installed on your next hotsync?
  5.    #5  
    Quote Originally Posted by MisterFuhrman
    Ohhh, I missed that part. I thought it came that way from Sprint. What does the icon look like?

    Are you sure you didn't have any programs set to be installed on your next hotsync?
    Thanks for your help. The icon is a blue 3D box. No, no programs to be installed on my next Hotsync.
  6. #6  
    I just googled "Palm DCinstaller" and found a little info from some other forums. It seems that some users in Asia have seen this DCinstaller app as well, and they believe it is attributed to a firmware update. All had seen this after a GSM 1.15 firmware update. They all said it didn't do anything when you try to launch it, and all said they deleted it with no problems.

    Hope this helps.
  7. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #7  
    Hello!
    I just built a custom rom with Shadowmite's directions, application and image. The Treo 650 now shows Firmware 01.15, Software: Treo650-1.06-ROW.

    I too had that DCinstaller app on the Treo. Deleting it seemed fine. I plan on starting a new thread about the ROM images...
  8.    #8  
    Thanks everyone. I deleted it last night, and no problems so far. Thanks for your help.

Posting Permissions